<!doctype html>
<html class="no-js"  lang="en-GB">
	<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-HGGGN0FJSS"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-HGGGN0FJSS');
</script>
		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<!-- Open Graph - edit as needed -->
					<meta property="og:title" content="Celebrating the South Downs National Park with West Sussex Archives" />
				<meta property="og:type" content="website" />
					<meta property="og:image" content="https://museumcrush.org/wp-content/uploads/2021/06/trek-home.jpg" />
				<meta property="og:url" content="https://museumcrush.org/celebrating-the-south-downs-national-park-with-west-sussex-archives/" />
					<meta property="og:description" content="Ahead of Sussex Day (June 16) Alice Millard of West Sussex Records Office takes a look at the history of the South Downs National Park The team at West Sussex Record Office (WSRO) have been delving into the history of..." />
				<meta property="og:site_name" content="Museum Crush" />
		<meta name="twitter:card" content="summary" />
		<!-- <meta name="twitter:site" content="@example" /> -->
		<!-- <meta name="twitter:creator" content="@msexample" /> -->
		<!-- <meta property="fb:admins" content="USER_ID"/> -->

		<!-- If Site Icon isn't set in customizer -->
		
		<link rel="pingback" href="https://museumcrush.org/xmlrpc.php">

		<title>Celebrating the South Downs National Park with West Sussex Archives &#8211; Museum Crush</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Museum Crush &raquo; Feed" href="https://museumcrush.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Museum Crush &raquo; Comments Feed" href="https://museumcrush.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Museum Crush &raquo; Celebrating the South Downs National Park with West Sussex Archives Comments Feed" href="https://museumcrush.org/celebrating-the-south-downs-national-park-with-west-sussex-archives/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://museumcrush.org/wp-includes/css/dist/block-library/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='SI-C24-house-style-css'  href='https://museumcrush.org/wp-content/plugins/SI_C24_api_shortcode_ui/css/style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-for-wp-css'  href='https://museumcrush.org/wp-content/plugins/fancybox-for-wordpress/assets/css/fancybox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-style-css'  href='https://museumcrush.org/wp-content/plugins/ultimate-faqs/css/ewd-ufaq-styles.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-rrssb-css'  href='https://museumcrush.org/wp-content/plugins/ultimate-faqs/css/rrssb-min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://museumcrush.org/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='motion-ui-css-css'  href='https://museumcrush.org/wp-content/themes/museum_crush/vendor/motion-ui/dist/motion-ui.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css-css'  href='https://museumcrush.org/wp-content/themes/museum_crush/vendor/foundation-sites/dist/css/foundation.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://museumcrush.org/wp-content/themes/museum_crush/assets/css/style.css?ver=1623340023' type='text/css' media='all' />
<script type='text/javascript' src='https://museumcrush.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://museumcrush.org/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://museumcrush.org/wp-content/plugins/fancybox-for-wordpress/assets/js/jquery.fancybox.js?ver=1.3.4'></script>
<link rel='https://api.w.org/' href='https://museumcrush.org/wp-json/' />
<link rel="canonical" href="https://museumcrush.org/celebrating-the-south-downs-national-park-with-west-sussex-archives/" />
<link rel='shortlink' href='https://museumcrush.org/?p=12883' />
<link rel="alternate" type="application/json+oembed" href="https://museumcrush.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuseumcrush.org%2Fcelebrating-the-south-downs-national-park-with-west-sussex-archives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://museumcrush.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuseumcrush.org%2Fcelebrating-the-south-downs-national-park-with-west-sussex-archives%2F&#038;format=xml" />

<!-- Fancybox for WordPress v3.3.1 -->
<style type="text/css">
	.fancybox-slide--image .fancybox-content{background-color: #FFFFFF}div.fancybox-caption{display:none !important;}
	
	img.fancybox-image{border-width:0px;border-color:#FFFFFF;border-style:solid;height:auto;}
	div.fancybox-bg{background-color:rgba(0,0,0,0.8);opacity:1 !important;}div.fancybox-content{border-color:#FFFFFF}
	
	div.fancybox-content{background-color:#FFFFFF}
	
	
	
	
	div.fancybox-caption p.caption-title{display:inline-block}
	div.fancybox-caption p.caption-title{font-size:14px}
	div.fancybox-caption p.caption-title{color:#fff}
	div.fancybox-caption {color:#000000}div.fancybox-caption {position:relative;max-width:50%;margin:0 auto;min-width:480px;padding:15px;}div.fancybox-caption p.caption-title{position:relative;left:0;right:0;margin:0 auto;top:0px;color:#fff;}
</style><script type="text/javascript">
	jQuery(function () {

		var mobileOnly = false;
		
		if (mobileOnly) {
			return;
		}

		jQuery.fn.getTitle = function () { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
			var arr = jQuery("a[data-fancybox]");
									jQuery.each(arr, function() {
										var title = jQuery(this).children("img").attr("title");
										 var caption = jQuery(this).next("figcaption").html();
                                        if(caption && title){jQuery(this).attr("title",title+" " + caption)}else if(title){ jQuery(this).attr("title",title);}else if(caption){jQuery(this).attr("title",caption);}
									});			}

		// Supported file extensions

				var thumbnails = jQuery("a:has(img)").not(".nolightbox").not('.envira-gallery-link').not('.ngg-simplelightbox').filter(function () {
			return /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href'))
		});
		

		// Add data-type iframe for links that are not images or videos.
		var iframeLinks = jQuery('.fancyboxforwp').filter(function () {
			return !/\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href'))
		}).filter(function () {
			return !/vimeo|youtube/i.test(jQuery(this).attr('href'))
		});
		iframeLinks.attr({"data-type": "iframe"}).getTitle();

				// Gallery All
		thumbnails.addClass("fancyboxforwp").attr("data-fancybox", "gallery").getTitle();
		iframeLinks.attr({"data-fancybox": "gallery"}).getTitle();

		// Gallery type NONE
		
		// Call fancybox and apply it on any link with a rel atribute that starts with "fancybox", with the options set on the admin panel
		jQuery("a.fancyboxforwp").fancyboxforwp({
			loop: false,
			smallBtn: true,
			zoomOpacity: "auto",
			animationEffect: "fade",
			animationDuration: 500,
			transitionEffect: "fade",
			transitionDuration: "300",
			overlayShow: true,
			overlayOpacity: "0.8",
			titleShow: true,
			titlePosition: "over",
			keyboard: true,
			showCloseButton: true,
			arrows: true,
			clickContent:false,
			clickSlide: "close",
			mobile: {
				clickContent: function (current, event) {
					return current.type === "image" ? "toggleControls" : false;
				},
				clickSlide: function (current, event) {
					return current.type === "image" ? "close" : "close";
				},
			},
			wheel: false,
			toolbar: true,
			preventCaptionOverlap: true,
			onInit: function() { },			onDeactivate
	: function() { },		beforeClose: function() { },			afterShow: function(instance) { jQuery( ".fancybox-image" ).on("click", function( ){ ( instance.isScaledDown() ) ? instance.scaleToActual() : instance.scaleToFit() }) },				afterClose: function() { },					caption : function( instance, item ) {var title ="";if("undefined" != typeof jQuery(this).context ){var title = jQuery(this).context.title;} else { var title = ("undefined" != typeof jQuery(this).attr("title")) ? jQuery(this).attr("title") : false;}var caption = jQuery(this).data('caption') || '';if ( item.type === 'image' && title.length ) {caption = (caption.length ? caption + '<br />' : '') + '<p class="caption-title">'+title+'</p>' ;}return caption;},
		afterLoad : function( instance, current ) {current.$content.append('<div class=\"fancybox-custom-caption\" style=\" position: absolute;left:0;right:0;color:#000;padding-top:10px;bottom:0;margin:0 auto;text-align:center; \">' + current.opts.caption + '</div>');},
			})
		;

			})
</script>
<!-- END Fancybox for WordPress -->
    <script type="text/javascript">
        var ajaxurl = 'https://museumcrush.org/wp-admin/admin-ajax.php';
    </script>
<link rel="amphtml" href="https://museumcrush.org/celebrating-the-south-downs-national-park-with-west-sussex-archives/amp/"><link rel="icon" href="https://museumcrush.org/wp-content/uploads/2017/02/favicon_MC-125x125.png" sizes="32x32" />
<link rel="icon" href="https://museumcrush.org/wp-content/uploads/2017/02/favicon_MC-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://museumcrush.org/wp-content/uploads/2017/02/favicon_MC-300x300.png" />
<meta name="msapplication-TileImage" content="https://museumcrush.org/wp-content/uploads/2017/02/favicon_MC-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			@media screen and (min-width: 40em), all{
	.featured_todos .medium-4{
/* 		width:33%; */
	}
	
}

/*#cookie-notice{
  font-size:1em;
}*/
#cookie-notice .cn-button {
  margin-bottom: 0;
  text-shadow: none;
  border: 0;
  font-size: 12px;
  color: #000;
  font-family: sans-serif;
  line-height: 18px;
  padding: 2px 12px;
  font-weight: 600;
  border-radius: 3px 3px 3px 3px;
}
#cookie-notice .cn-button:hover{
    background: #da63a3;
    color: #FEFEEE;
    border: 0;
}
 @media screen and (max-width: 39.9375em) {
    .cn-bottom {
      top: 0;
			bottom:initial;
    } 
    /* fudge the cookie notice plugin to be at the top on mobile */

  }		</style>
		
        <meta name="p:domain_verify" content="6fcf5fc2df8b46969f61de602e514a50"/>
        <link rel="stylesheet" href="/wp-content/themes/museum_crush/vendor/foundation-sites/foundation-icons/foundation-icons.css" />

        <script>
            (function(d) {
                var config = {
                    kitId: 'fyo6axi',
                    scriptTimeout: 3000,
                    async: true
                },
                h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
            })(document);
        </script>
        <!-- Google analytics -->
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-6394382-9', 'auto', {'useAmpClientId': true});
            ga('send', 'pageview');

        </script>
<!-- adsense -->
<script data-ad-client="ca-pub-9645783219071474" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    </head>

	<!-- Uncomment this line if using the Off-Canvas Menu -->

	<body class="post-template-default single single-post postid-12883 single-format-standard notloaded" id="top">

		<div id="mc-signup-iframe">
	<iframe id="mc-signup-iframe-inner" src="https://museumcrush.org/wp-content/themes/museum_crush/mc-signup.php"></iframe>
	<a id="close-mc-signup"></a>
</div>
		<div class="off-canvas-wrapper">

			<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
	<ul id="menu-primary-nav" class="vertical menu" data-accordion-menu><li id="menu-item-1847" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1847 current-menu-item"><a href="https://museumcrush.org/articles/">to read</a></li>
<li id="menu-item-2559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2559"><a href="/todo/">to do</a></li>
</ul></div>
			<div class="off-canvas-content" data-off-canvas-content>

				<header class="header" role="banner">
					 <!-- This navs will be applied to the topbar, above all content
						  To see additional nav styles, visit the /parts directory -->
					
<div class="title-bar row">
	<div  class="show-for-small-only" data-responsive-toggle="top-bar-menu" data-hide-for="medium">

        <div class="top-bar-left small-10 columns">
            <ul class="menu">
                <li><a href="/home/" title="Museum Crush" class="mobile_logo"><img src="/wp-content/themes/museum_crush/assets/images/MClogo_text.svg" alt="Museum Crush"></a></li>
            </ul>
        </div>

        <div class="top-bar-right small-2 columns">
            <div id="nav-icon" data-toggle>
                <span></span>
                <span></span>
                <span></span>
                <span></span>
                <span></span>
                <span></span>
            </div>
        </div>
    </div>

    <div class="medium-3 large-2 columns show-for-medium" >
        <ul class="menu full-logo">
            <li><a href="/home/" title="Museum Crush" ><img src="/wp-content/themes/museum_crush/assets/images/MClogo.svg" alt="Museum Crush"></a></li>
        </ul>
    </div>

    <div class="medium-9 large-10 columns">
        <div id="top-bar-menu">
            <ul id="menu-primary-nav-1" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1847 current-menu-item"><a href="https://museumcrush.org/articles/">to read</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2559"><a href="/todo/">to do</a></li>
</ul>        </div>

                <form id="searchform" role="search" method="get" class="search-form" action="https://museumcrush.org/">

	<label id="search-label">
	<a class="close_form">X</a>
		<span class="screen-reader-text show-for-sr">Search for:</span>
		<input type="search" class="search-field" placeholder="Search for articles..." value="" name="s" title="Search for:" />

	</label>
	<input type="submit" class="search-submit button" value="Search" />


	
</form>    </div>

    
	<div class="small-12 medium-9 large-10 columns cat_nav_container">
		<div class="category-nav ">

			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-7757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7757"><a href="https://museumcrush.org/category/curious/">Curious</a></li>
<li id="menu-item-2130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2130"><a href="https://museumcrush.org/category/archaeology/">Archaeology</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2134"><a href="https://museumcrush.org/category/history/">History</a></li>
<li id="menu-item-7601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7601"><a href="https://museumcrush.org/category/history/womens-history/">Women&#8217;s History</a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2132"><a href="https://museumcrush.org/category/art/">Art</a></li>
<li id="menu-item-2135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2135"><a href="https://museumcrush.org/category/military-history/">Military History</a></li>
<li id="menu-item-7288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7288"><a href="https://museumcrush.org/email-digest/">Email digest</a></li>
<li id="menu-item-10944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10944"><a href="https://museumcrush.org/how-can-museum-crush-help-you-reach-audiences-online/">For museums</a></li>
</ul></div>
			<div class="cat_all"><a><span class="show-for-sr">View all categories</span></a></div>
		</div>
	</div>
    
</div>

				</header> <!-- end .header -->
			
<div id="content">

	<div id="inner-content" class="row">

		<main id="main" class="medium-12 columns" role="main">
		
		    
<article id="post-12883" class="post-12883 post type-post status-publish format-standard has-post-thumbnail hentry category-cultural-history category-exhibitions category-history tag-feature-secondary" role="article" itemscope itemtype="http://schema.org/BlogPosting" data-template="loop-single-php">
    <header class="article-header">
        <div class="meta_field clearfix">

                    <div>
                <span class="timer">
                    <span style="height:50%"></span>
                </span>
                <span>5 min read </span>
            </div>

        
        </div>

        <h1 class="entry-title single-title" itemprop="headline">Celebrating the South Downs National Park with West Sussex Archives
        <a class="commentsLink" title="comment on Celebrating the South Downs National Park with West Sussex Archives" href="https://museumcrush.org/celebrating-the-south-downs-national-park-with-west-sussex-archives/#respond"></a>        </h1>

        
<p class="byline">
	by <a href="https://museumcrush.org/author/alice-millard/" title="Posts by Alice Millard" rel="author">Alice Millard</a>, 10-06-21  
	 
		<a href="/articles/" class="post posttype">Post</a></p>	
				<div class="share-btns">
					<div id="fb-root"></div>
					<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v5.0&appId=253661547991374"></script>
					<div class="fb-share-button" data-href="/celebrating-the-south-downs-national-park-with-west-sussex-archives/" data-layout="button" data-size="small"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=%2Fcelebrating-the-south-downs-national-park-with-west-sussex-archives%2F%2F&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div>

					<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
					<a class="sbtn-twitter twitter-share-button" href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a>

					<a class="sbtn-email" title="Email a friend" href="#" onclick="javascript:window.location='mailto:?subject=Interesting information&body=I thought you might find this information interesting: ' + window.location;">Email</a>
				</div>

    </header> <!-- end article header -->

    <section class="entry-content" itemprop="articleBody">
			<div id="attachment_12885" style="width: 1010px" class="wp-caption aligncenter"><a href="https://museumcrush.org/wp-content/uploads/2021/06/kilt.jpg"><img aria-describedby="caption-attachment-12885" class="size-full wp-image-12885" src="https://museumcrush.org/wp-content/uploads/2021/06/kilt.jpg" alt="photo of a man wearing a kilt and tweed jacket smoking a fag arm in arm with a woman in shorts walking across a hillside" width="1000" height="500" srcset="https://museumcrush.org/wp-content/uploads/2021/06/kilt.jpg 1000w, https://museumcrush.org/wp-content/uploads/2021/06/kilt-300x150.jpg 300w, https://museumcrush.org/wp-content/uploads/2021/06/kilt-768x384.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p id="caption-attachment-12885" class="wp-caption-text">Trekkers on the South Downs, Garland N6899. Courtesy West Sussex Record Office.</p></div>
<h2>Ahead of Sussex Day (June 16) Alice Millard of West Sussex Records Office takes a look at the history of the South Downs National Park</h2>
<p>The team at <a href="https://westsussexrecordofficeblog.com/">West Sussex Record Office (WSRO)</a> have been delving into the history of the South Downs National Park as part of West Sussex Unwrapped, an exploratory online multi-media project in partnership with Screen Archive South East (SASE).</p>
<p>On Sussex Day (16th June) the latest edition of West Sussex Unwrapped will be published on the WSRO blog. This special edition will explore the South Downs through photographs, documents, and artworks from the archives, leading you through the many aspects of this magnificent National Park. It will be accompanied by a compilation of historic film footage from <a href="https://screenarchive.brighton.ac.uk">the SASE archives</a>.</p>
<div class="calloutBox clearfix "><h4 class="boxTitle">more like this</h4><div class="calloutBoxContent clearfix"><ul><li><a href="https://museumcrush.org/the-soper-collection-the-reclusive-family-whose-art-captured-the-english-countryside/">The Soper Collection: The reclusive family whose art captured the English countryside</a></li><li><a href="https://museumcrush.org/the-humble-smock-and-how-it-symbolises-traditional-rural-life-in-britain/">The humble smock and how it symbolises traditional rural life in Britain</a></li><li><a href="https://museumcrush.org/the-quiet-rural-world-of-arts-and-crafts-puppet-maker-william-simmonds/">The quiet rural world of Arts and Crafts puppet maker William Simmonds</a></li></ul></div></div>
<p>Coinciding with this will be the West Sussex Unwrapped Live event taking place online and coming into your homes straight from the archive, where our archivists will talk more about the South Downs through archival documents and film footage.</p>
<p>Here is a little taster of what’s to come specially for Museum Crush readers&#8230;</p>
<h3>Humphry Repton at Uppark</h3>
<div id="attachment_12886" style="width: 1610px" class="wp-caption aligncenter"><a href="https://museumcrush.org/wp-content/uploads/2021/06/uppark.jpg"><img aria-describedby="caption-attachment-12886" class="size-full wp-image-12886" src="https://museumcrush.org/wp-content/uploads/2021/06/uppark.jpg" alt="a side by side photo of a watercolour sketch of a view across fields and hills with amendments made in the second drawing to improve the view " width="1600" height="562" srcset="https://museumcrush.org/wp-content/uploads/2021/06/uppark.jpg 1600w, https://museumcrush.org/wp-content/uploads/2021/06/uppark-300x105.jpg 300w, https://museumcrush.org/wp-content/uploads/2021/06/uppark-1024x360.jpg 1024w, https://museumcrush.org/wp-content/uploads/2021/06/uppark-768x270.jpg 768w, https://museumcrush.org/wp-content/uploads/2021/06/uppark-1536x540.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><p id="caption-attachment-12886" class="wp-caption-text">‘Before and after’ views of the grounds at Uppark by Humphry Repton, Uppark 868. Images courtesy of West Sussex Record Office.</p></div>
<p>West Sussex Record Office holds the archive of the Uppark estate, which includes a wonderful illustrated volume of the estate grounds. This volume – one of the famous Repton Red Books – was created by the leading landscape designer of the 18th century, Humphry Repton who pioneered the use of flaps to show ‘before and after views’ to his clients. The books take their name from their red Morocco bindings.</p>
<p>He was commissioned in 1810 by Sir Harry Fetherstonhaugh, the owner of Uppark, to design a new layout of the estate. The images above depict just one of many original and proposed views of the grounds, as imagined by Repton. This particular view looks out over Uppark’s cattle and deer, and the hills of the South Downs.</p>
<p>It is clear from Repton’s vision for the estate that he desired to make the very most of the beautiful surroundings. As you can see from the second illustration, he proposed stripping a tree of its middle branches, which were interrupting the view and suggested an extensive balustrade, rather like an enormous picture frame, from which to view the South Downs.</p>
<h3>Trekking across the South Downs</h3>
<div id="attachment_12887" style="width: 1610px" class="wp-caption aligncenter"><a href="https://museumcrush.org/wp-content/uploads/2021/06/trekkers-and-map.jpg"><img aria-describedby="caption-attachment-12887" class="size-full wp-image-12887" src="https://museumcrush.org/wp-content/uploads/2021/06/trekkers-and-map.jpg" alt="sie by side image of a couple trekking across a hill next to a hand drawn map" width="1600" height="639" srcset="https://museumcrush.org/wp-content/uploads/2021/06/trekkers-and-map.jpg 1600w, https://museumcrush.org/wp-content/uploads/2021/06/trekkers-and-map-300x120.jpg 300w, https://museumcrush.org/wp-content/uploads/2021/06/trekkers-and-map-1024x409.jpg 1024w, https://museumcrush.org/wp-content/uploads/2021/06/trekkers-and-map-768x307.jpg 768w, https://museumcrush.org/wp-content/uploads/2021/06/trekkers-and-map-1536x613.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><p id="caption-attachment-12887" class="wp-caption-text">Trekkers on the South Downs, Garland N6899. Map of uncontrolled trekkers feeding centres on the South Downs, MP 1138. Images courtesy of West Sussex Record Office.</p></div>
<p>Many of the paths and tracks which now make up the South Downs Way have their origins in routes walked since the Mesolithic period. The archives are full of evidence of trekking across the National Park, especially for leisure. Here we’ve selected a couple of items from the archive which illustrate this pastime. The first is a wonderful photograph of two walkers taken in 1933 by George Garland of Petworth. Aside from the woollen kilt, these two wouldn’t be amiss on the Downs today.</p>
<p>The second item is a hand drawn map of ‘Uncontrolled Trekkers Feeding Centres’, made in 1942. The map depicts various unsanctioned places (including the Convent of the Blessed Sacrament in Upper Beeding) where a weary and hungry trekker could get something to eat. The map is a testament to the popularity of walking over the South Downs.</p>
<h3>Campaigning for conservation</h3>
<div id="attachment_12889" style="width: 1610px" class="wp-caption aligncenter"><a href="https://museumcrush.org/wp-content/uploads/2021/06/pylons-1.jpg"><img aria-describedby="caption-attachment-12889" class="size-full wp-image-12889" src="https://museumcrush.org/wp-content/uploads/2021/06/pylons-1.jpg" alt="illustrations from campaigning leaflets objecting to the construction of pylons in the countryside with imagery sowing pylons towering above country villages" width="1600" height="730" srcset="https://museumcrush.org/wp-content/uploads/2021/06/pylons-1.jpg 1600w, https://museumcrush.org/wp-content/uploads/2021/06/pylons-1-300x137.jpg 300w, https://museumcrush.org/wp-content/uploads/2021/06/pylons-1-1024x467.jpg 1024w, https://museumcrush.org/wp-content/uploads/2021/06/pylons-1-768x350.jpg 768w, https://museumcrush.org/wp-content/uploads/2021/06/pylons-1-1536x701.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><p id="caption-attachment-12889" class="wp-caption-text">Protest pamphlets, MP 6614. Images courtesy of West Sussex Record Office</p></div>
<p>Residents of the South Downs have long had the best interests of the park in mind. The archive holds several campaigning leaflets which attest to the community’s interest in conserving the landscape. The two examples we have here are from the West Sussex County Council archive. The first, concerning The Pylon Protest, was published in the 1970s and aimed to drum up awareness of the erection of high-power pylons in the Downs.</p>
<p>The second, about Hurstpierpoint, was published in the 1980s and aimed to unify the community of Hurstpierpoint through a shared love for their village; albeit, this also entailed contesting projects or other factors that may have encroached on the village’s conservation status.</p>
<p><em><strong>The full South Downs edition of West Sussex Unwrapped will be available at the <a href="https://westsussexrecordofficeblog.com/west-sussex-unwrapped-21/">West Sussex Records Office blog</a> </strong></em></p>
<p><em><strong>The South Downs film by Screen Archive South East will be available on their <a href="https://www.facebook.com/screenarchivesoutheast/">Facebook</a> and <a href="https://twitter.com/screenarchive">Twitter</a> pages .</strong></em></p>
<p><em><strong>To book tickets for the West Sussex Unwrapped Live event, please visit <a href="https://www.eventbrite.co.uk/e/west-sussex-unwrapped-live-south-downs-national-park-tickets-151971832843">www.eventbrite.co.uk</a> </strong></em></p>
		</section> <!-- end article section -->

    <footer class="article-footer">

        
        <div class="categories">

            <h4>Categories</h4><ul class="post-categories">
	<li><a href="https://museumcrush.org/category/history/cultural-history/" rel="category tag">Cultural History</a></li>
	<li><a href="https://museumcrush.org/category/exhibitions/" rel="category tag">Exhibitions</a></li>
	<li><a href="https://museumcrush.org/category/history/" rel="category tag">History</a></li></ul>
        </div>
    </footer> <!-- end article footer -->

    
<div class="calloutBox clearfix">
    <h4 class="boxTitle">popular on Museum Crush</h4>
    <div class="calloutBoxContent">

        <div class="archivelist equalheights clearfix">
            <div class="archive-grid">

            
<div class="large-3point5 medium-3 columns panel" data-equalizer-watch>
    <article id="post-12736" class="post-12736 post type-post status-publish format-standard has-post-thumbnail hentry category-archaeology category-art category-cultural-history category-exhibitions category-history category-natural-history tag-popular" role="article">
        <section class="entry-content post" itemprop="articleBody">

            
            <a class="title thumb" href="https://museumcrush.org/open-the-box-again-plymouths-new-museum-and-art-gallery-shines/" rel="bookmark" title="Open The Box again: Plymouth&#8217;s new museum and art gallery shines">

                                    <div class="firstimage" data-interchange="[https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Tudor-doorframe-and-graphic-in-Active-Archives-gallery-300x200.jpg, small], [https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Tudor-doorframe-and-graphic-in-Active-Archives-gallery-300x200.jpg, medium], [https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Tudor-doorframe-and-graphic-in-Active-Archives-gallery-1024x683.jpg, large]"></div>
                
                <p>
                    <span class="posttype post">Post</span>

                    <span class="show-for-small-only">Open The Box again: Plymouth&#8217;s new museum and art gallery shines</span>
                    <span class="show-for-medium-only">Open The Box again: Plymouth&#8217;s new museum and art gallery shines</span>
                    <span class="show-for-large">Open The Box again: Plymouth&#8217;s new museum and art gallery shines</span>
                </p>
            </a>

        </section> <!-- end article section -->
    </article> <!-- end article -->
</div> <!-- end div -->

<div class="large-3point5 medium-3 columns panel" data-equalizer-watch>
    <article id="post-8846" class="post-8846 post type-post status-publish format-standard has-post-thumbnail hentry category-curious category-design category-history category-science tag-popular" role="article">
        <section class="entry-content post" itemprop="articleBody">

            
            <a class="title thumb" href="https://museumcrush.org/a-visual-history-of-the-british-telephone-box/" rel="bookmark" title="A visual history of the British telephone box">

                                    <div class="firstimage" data-interchange="[https://museumcrush.org/wp-content/uploads/2019/04/Telephone-boxes-home-300x216.jpg, small], [https://museumcrush.org/wp-content/uploads/2019/04/Telephone-boxes-home-300x216.jpg, medium], [https://museumcrush.org/wp-content/uploads/2019/04/Telephone-boxes-home.jpg, large]"></div>
                
                <p>
                    <span class="posttype post">Post</span>

                    <span class="show-for-small-only">A visual history of the British telephone box</span>
                    <span class="show-for-medium-only">A visual history of the British telephone box</span>
                    <span class="show-for-large">A visual history of the British telephone box</span>
                </p>
            </a>

        </section> <!-- end article section -->
    </article> <!-- end article -->
</div> <!-- end div -->

<div class="large-3point5 medium-3 columns panel" data-equalizer-watch>
    <article id="post-6222" class="post-6222 post type-post status-publish format-standard has-post-thumbnail hentry category-archaeology category-curious category-history category-womens-history tag-popular" role="article">
        <section class="entry-content post" itemprop="articleBody">

            
            <a class="title thumb" href="https://museumcrush.org/the-mystery-of-beachy-head-lady-a-roman-african-from-eastbourne/" rel="bookmark" title="The mystery of Beachy Head Lady: A Roman African from Eastbourne">

                                    <div class="firstimage" data-interchange="[https://museumcrush.org/wp-content/uploads/2018/04/ancestors-copyright-Graham-Huntley-29-300x300.jpg, small], [https://museumcrush.org/wp-content/uploads/2018/04/ancestors-copyright-Graham-Huntley-29-300x300.jpg, medium], [https://museumcrush.org/wp-content/uploads/2018/04/ancestors-copyright-Graham-Huntley-29-1024x1024.jpg, large]"></div>
                
                <p>
                    <span class="posttype post">Post</span>

                    <span class="show-for-small-only">The mystery of Beachy Head Lady: A Roman African from Eastbourne</span>
                    <span class="show-for-medium-only">The mystery of Beachy Head Lady: A Roman African from Eastbourne</span>
                    <span class="show-for-large">The mystery of Beachy Head Lady: A Roman African from Eastbourne</span>
                </p>
            </a>

        </section> <!-- end article section -->
    </article> <!-- end article -->
</div> <!-- end div -->

<div class="large-3point5 medium-3 columns panel" data-equalizer-watch>
    <article id="post-5992" class="post-5992 post type-post status-publish format-standard has-post-thumbnail hentry category-curious category-design category-history category-science tag-popular" role="article">
        <section class="entry-content post" itemprop="articleBody">

            
            <a class="title thumb" href="https://museumcrush.org/a-visual-history-of-the-miners-safety-lamp/" rel="bookmark" title="A visual history of the miners&#8217; safety lamp">

                                    <div class="firstimage" data-interchange="[https://museumcrush.org/wp-content/uploads/2018/03/miners-twitter-300x181.jpg, small], [https://museumcrush.org/wp-content/uploads/2018/03/miners-twitter-300x181.jpg, medium], [https://museumcrush.org/wp-content/uploads/2018/03/miners-twitter.jpg, large]"></div>
                
                <p>
                    <span class="posttype post">Post</span>

                    <span class="show-for-small-only">A visual history of the miners&#8217; safety lamp</span>
                    <span class="show-for-medium-only">A visual history of the miners&#8217; safety lamp</span>
                    <span class="show-for-large">A visual history of the miners&#8217; safety lamp</span>
                </p>
            </a>

        </section> <!-- end article section -->
    </article> <!-- end article -->
</div> <!-- end div -->

<div class="large-3point5 medium-3 columns panel" data-equalizer-watch>
    <article id="post-5546" class="post-5546 post type-post status-publish format-standard has-post-thumbnail hentry category-best-places-to-see category-science tag-popular post_formats-listicle" role="article">
        <section class="entry-content post" itemprop="articleBody">

            
            <a class="title thumb" href="https://museumcrush.org/britains-best-places-to-see-dinosaurs-and-fossils/" rel="bookmark" title="Britain&#8217;s best places to see: Dinosaurs and fossils">

                                    <div class="firstimage" data-interchange="[https://museumcrush.org/wp-content/uploads/2018/01/kelvingrove-1024x768-1-300x210.jpg, small], [https://museumcrush.org/wp-content/uploads/2018/01/kelvingrove-1024x768-1-300x210.jpg, medium], [https://museumcrush.org/wp-content/uploads/2018/01/kelvingrove-1024x768-1.jpg, large]"></div>
                
                <p>
                    <span class="posttype post">Post</span>

                    <span class="show-for-small-only">Britain&#8217;s best places to see: Dinosaurs and fossils</span>
                    <span class="show-for-medium-only">Britain&#8217;s best places to see: Dinosaurs and fossils</span>
                    <span class="show-for-large">Britain&#8217;s best places to see: Dinosaurs and fossils</span>
                </p>
            </a>

        </section> <!-- end article section -->
    </article> <!-- end article -->
</div> <!-- end div -->

            </div>
        </div>
    </div>
</div>

    
<div id="comments" class="comments-area">

	
				<div class="small-12 columns noComments">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="crunchify-text"> <h5>Add your comment</h5></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/celebrating-the-south-downs-national-park-with-west-sussex-archives/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://museumcrush.org/wp-comments-post.php?wpe-comment-post=museumcrush" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment" class="">Add your comments below:</label><textarea id="comment" name="comment" placeholder="e.g. this is the best article I have ever read. " cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">your name<span class="required">*</span></label><input id="author" placeholder="your name (no keywords)" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Your Email<span class="required">*</span></label><input id="email" placeholder="your-real-email@example.com" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12883' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='fc24b0451b2fec860fb8e8dd3e0066e1';
hf1V='b040d9a0328a59b7109b2e3528becc80';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
				</div>

		
			

</div><!-- #comments -->
</article> <!-- end article -->

		</main> <!-- end #main -->

		
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->


        <footer class="footer" role="contentinfo">
            <div id="inner-footer" class="row">
                <div class="large-5 medium-8 small-12 small-centered columns newsletter">

                    <form action="//museumcrush.us1.list-manage.com/subscribe/post?u=1648cde8e865435059adf77c1&amp;id=4818210b39" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <div id="mc_embed_signup_scroll">
                    	    <h2>sign up to our weekly digest</h2>
                            <div class="mc-field-group">
                    	        <label for="mce-EMAIL" class="show-for-sr">Email address  <span class="asterisk">*</span></label>
                    	        <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your email.....">
                    		    <div id="mce-responses" class="clear">
                    		        <div class="response" id="mce-error-response" style="display:none"></div>
                    		        <div class="response" id="mce-success-response" style="display:none"></div>
                    	        </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1648cde8e865435059adf77c1_4818210b39" tabindex="-1" value=""></div>
                                <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
                            </div>
                        </div>
                    </form>
                    <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script>
                    <script type='text/javascript'>
                        (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));
                        var $mcj = jQuery.noConflict(true);
                    </script>
                </div>

                <div class="row">
                    <ul class="social-share menu">
                        <li><h4>follow us:</h4></li>
                        <li class="twitter">
                            <a target="_blank" href="https://twitter.com/MuseumCrush" title="Follow Museum Crush on Twitter">
                                <i class="fi-social-twitter large"></i>
                                <span class="show-for-sr">Twitter</span>
                            </a>
                        </li>
                        <li class="facebook">
                            <a target="_blank" href="https://www.facebook.com/museumcrush/" title="Follow Museum Crush on facebook">
                                <i class="fi-social-facebook large"></i>
                                <span class="show-for-sr">Facebook</span>
                            </a>
                        </li>
                        <li class="instagram">
                            <a target="_blank" href="https://www.instagram.com/museum.crush/" title="Follow Museum Crush on Instagram">
                                <i class="fi-social-instagram large"></i>
                                <span class="show-for-sr">Instagram</span>
                            </a>
                        </li>
                        <li class="pinterest">
                            <a target="_blank" href="https://uk.pinterest.com/museumcrush/" title="Follow Museum Crush on Pinterest">
                                <i class="fi-social-pinterest large"></i>
                                <span class="show-for-sr">Pinterest</span>
                            </a>
                        </li>
                    </ul>
                </div>

                <div class="small-6 medium-3 small-centered columns">
                    <img src="/wp-content/themes/museum_crush/assets/images/culture24_logo.png" alt="culture24 logo" title="a new thing from Culture24">
                </div>

                <div class="small-12 small-centered medium-8 columns">
                    <nav role="navigation">
                        <ul id="menu-footer-menu" class="menu"><li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://museumcrush.org/about/">About</a></li>
<li id="menu-item-3139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3139"><a href="https://museumcrush.org/add-your-listings/">Add listings</a></li>
<li id="menu-item-3156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3156"><a href="https://museumcrush.org/get-involved/">Get involved</a></li>
<li id="menu-item-4990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4990"><a href="https://museumcrush.org/email-digest/">Email digest</a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3140"><a href="https://museumcrush.org/contact-us/">Contact us</a></li>
<li id="menu-item-3215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3215"><a href="https://museumcrush.org/terms-and-conditions/">Ts &#038; Cs</a></li>
<li id="menu-item-8153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8153"><a href="https://museumcrush.org/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="https://museumcrush.org/accessing-this-website/">Accessibility</a></li>
</ul>                    </nav>
                </div>

                <div class="small-12 columns">
                    <div class="medium-6 small-12 columns ">
                        <a href="http://www.artscouncil.org.uk">
                            <img src="/wp-content/themes/museum_crush/assets/images/arts_council.gif" alt="Arts council logo" title="" class="aclogo">
                        </a>
                    </div>
                </div>

                <div class=" small-12 columns">
                    <div class="medium-6 small-12 columns">
                        <p class="source-org copyright footnote">&copy; 2021 Museum Crush.</p>
                    </div>
                    <div class="medium-6 small-12 columns">
                        <p class="SIcredit footnote">Branding & design by <a href="http://www.smithandwonder.com/">StudioSmith&Wonder</a><br/>
                        Site design and build by <a href="http://www.surfaceimpression.digital/">Surface Impression.</a></p>
                    </div>
                </div>

                <div class="small-1 small-push-11">
                    <a href="#top" class="backToTop row" title="back to top"><span class="show-for-sr">Top</span></a>
                </div>

            </div> <!-- end #inner-footer -->
        </footer> <!-- end .footer -->
    </div>  <!-- end .main-content -->
</div> <!-- end .off-canvas-wrapper -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='fc24b0451b2fec860fb8e8dd3e0066e1';
hf4V='b040d9a0328a59b7109b2e3528becc80';
cm4S="form[action='https://museumcrush.org/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript'>
/* <![CDATA[ */
var archive_data = {"page":"0","name":"celebrating-the-south-downs-national-park-with-west-sussex-archives","paged":"0","ajax_url":"https:\/\/museumcrush.org\/wp-admin\/admin-ajax.php","category_name":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://museumcrush.org/wp-content/themes/museum_crush/assets/js/archive_ajax.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://museumcrush.org/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://museumcrush.org/wp-content/themes/museum_crush/vendor/what-input/dist/what-input.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://museumcrush.org/wp-content/themes/museum_crush/vendor/foundation-sites/dist//js/foundation.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://museumcrush.org/wp-content/themes/museum_crush/assets/js/scripts.js?ver=1623340023'></script>
<script type='text/javascript' src='https://museumcrush.org/wp-includes/js/comment-reply.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://museumcrush.org/wp-includes/js/wp-embed.js?ver=5.3.6'></script>

<script type="text/javascript">
;(function($){

    var $map, map, lat, lng, marker, marker_postition, infowindow, infowindow_content, geocoder, geocode_address;

    initMap = function(){

        $map = $('#map_panel');

        if( ! $map.length ) return false;

        lat = $map.attr( 'data-latitude' );
        lng = $map.attr( 'data-longitude' );

        if( lat && lng ){
            marker_postition = new google.maps.LatLng( lat,lng );

            buildMap();
        } else {

            /**
             * If we do not have the latitude and longitude
             * then get them via geocoding
             */
            geocoder = new google.maps.Geocoder();

            geocode_address = $map.attr( 'data-street' ) + ' '
                            + $map.attr( 'data-town' ) + ' '
                            + $map.attr( 'data-county' ) + ' '
                            + $map.attr( 'data-postcode' ) + ' '
                            + $map.attr( 'data-country' );

            geocoder.geocode( { 'address' : geocode_address }, function( results, status ){

                if( 'OK' == status ){

                    marker_postition = results[0].geometry.location;
                    buildMap();
                } else {

                    if( window.console ){
                        console.log( 'Cannot build map because of reasons.' );
                        console.log( status );
                    }
                }
            });
        }
    }

    buildMap = function(){

        infowindow_content = '<div id="infowindow_content">';
        infowindow_content+= 	'<h1 style="font-size:2em;">' + $map.attr( 'data-title' ) + '</h1>';
        infowindow_content+= 	'<div class="row">';
        infowindow_content+= 		'<ul>'
        infowindow_content+= 			'<li style="font-size:1em;">' + $map.attr( 'data-street' ) + '</li>';
        infowindow_content+= 			'<li style="font-size:1em;">' + $map.attr( 'data-town' ) + '</li>';
        infowindow_content+= 			'<li style="font-size:1em;">' + $map.attr( 'data-county' ) + '</li>';
        infowindow_content+= 			'<li style="font-size:1em;">' + $map.attr( 'data-postcode' ) + '</li>';
        infowindow_content+= 			'<li style="font-size:1em;">' + $map.attr( 'data-country' ) + '</li>';
        infowindow_content+= 		'</ul>';
        infowindow_content+= 	'</div>';
        infowindow_content+= '</div>';

        infowindow = new google.maps.InfoWindow({
            content: infowindow_content
        });

        map = new google.maps.Map( document.getElementById( 'map_panel' ), {
            zoom: 14,
            center : marker_postition,
            scrollwheel: false,
            mapTypeControl: true,
            mapTypeControlOptions: {
                style: google.maps.MapTypeControlStyle.HORIZONTAL_BAR,
                position: google.maps.ControlPosition.TOP_CENTER
            },
            zoomControl: true,
            zoomControlOptions: {
                position: google.maps.ControlPosition.LEFT_CENTER
            },
            scaleControl: true,
            streetViewControl: true,
            streetViewControlOptions: {
                position: google.maps.ControlPosition.LEFT_TOP
            },
            fullscreenControl: true
        } );

        marker = new google.maps.Marker({
            position: marker_postition,
            map: map
        });

        google.maps.event.addListener( marker, 'click', function( evt ){

            infowindow.open( map, marker );
        });
    }
})( jQuery )
</script>

<script async defer src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD8gZBA0adYoNRYZTI20KO3cIhnR8liVco&callback=initMap"></script>


</body>

</html> <!-- end page -->
