<!doctype html>
<html class="no-js"  lang="en-GB">
	<head>
		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<!-- Open Graph - edit as needed -->
					<meta property="og:title" content="How the Youth Club Archive is building The Museum of Youth Culture" />
				<meta property="og:type" content="website" />
					<meta property="og:image" content="https://museumcrush.org/wp-content/uploads/2020/05/Andrew-Gallix-AG0004-1024x686.jpg" />
				<meta property="og:url" content="https://museumcrush.org/how-the-youth-club-archive-is-building-the-museum-of-youth-culture/" />
					<meta property="og:description" content="Museum Crush talks with Lisa Der Weduwe of the Museum of Youth Culture about their Grown up in Britain project and bold plans for a physical museum If you grew up in the rainy isles of Britain, you will definitely..." />
				<meta property="og:site_name" content="Museum Crush" />
		<meta name="twitter:card" content="summary" />
		<!-- <meta name="twitter:site" content="@example" /> -->
		<!-- <meta name="twitter:creator" content="@msexample" /> -->
		<!-- <meta property="fb:admins" content="USER_ID"/> -->

		<!-- If Site Icon isn't set in customizer -->
		
		<link rel="pingback" href="https://museumcrush.org/xmlrpc.php">

		<title>How the Youth Club Archive is building The Museum of Youth Culture &#8211; Museum Crush</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Museum Crush &raquo; Feed" href="https://museumcrush.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Museum Crush &raquo; Comments Feed" href="https://museumcrush.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Museum Crush &raquo; How the Youth Club Archive is building The Museum of Youth Culture Comments Feed" href="https://museumcrush.org/how-the-youth-club-archive-is-building-the-museum-of-youth-culture/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='SI-C24-house-style-css'  href='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/plugins/SI_C24_api_shortcode_ui/css/style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/plugins/cookie-notice/css/front.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-for-wp-css'  href='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/plugins/fancybox-for-wordpress/assets/css/fancybox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-style-css'  href='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-faqs/css/ewd-ufaq-styles.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-rrssb-css'  href='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-faqs/css/rrssb-min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='motion-ui-css-css'  href='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/themes/museum_crush/vendor/motion-ui/dist/motion-ui.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css-css'  href='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/themes/museum_crush/vendor/foundation-sites/dist/css/foundation.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/themes/museum_crush/assets/css/style.css?ver=1590067663' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/museumcrush.org\/wp-admin\/admin-ajax.php","nonce":"d8fe416b50","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/plugins/cookie-notice/js/front.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/plugins/fancybox-for-wordpress/assets/js/jquery.fancybox.js?ver=1.3.4'></script>
<link rel='https://api.w.org/' href='https://museumcrush.org/wp-json/' />
<link rel="canonical" href="https://museumcrush.org/how-the-youth-club-archive-is-building-the-museum-of-youth-culture/" />
<link rel='shortlink' href='https://museumcrush.org/?p=11251' />
<link rel="alternate" type="application/json+oembed" href="https://museumcrush.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuseumcrush.org%2Fhow-the-youth-club-archive-is-building-the-museum-of-youth-culture%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://museumcrush.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuseumcrush.org%2Fhow-the-youth-club-archive-is-building-the-museum-of-youth-culture%2F&#038;format=xml" />

<!-- Fancybox for WordPress v3.2.7 -->
<style type="text/css">
	.fancybox-slide--image .fancybox-content{background-color: #FFFFFF}div.fancybox-caption{display:none !important;}
	
	img.fancybox-image{border-width:0px;border-color:#FFFFFF;border-style:solid;height:auto;}
	div.fancybox-bg{background-color:rgba(0,0,0,0.8);opacity:1 !important;}div.fancybox-content{border-color:#FFFFFF}
	
	div.fancybox-content{background-color:#FFFFFF}
	
	
	
	
	div.fancybox-caption p.caption-title{display:inline-block}
	div.fancybox-caption p.caption-title{font-size:14px}
	div.fancybox-caption p.caption-title{color:#fff}
	div.fancybox-caption {color:#000000}div.fancybox-caption {position:relative;max-width:50%;margin:0 auto;min-width:480px;padding:15px;}div.fancybox-caption p.caption-title{position:relative;left:0;right:0;margin:0 auto;top:0px;color:#fff;}
</style><script type="text/javascript">
	jQuery(function(){

		jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
			var arr = jQuery("a[data-fancybox]");
									jQuery.each(arr, function() {
										var title = jQuery(this).children("img").attr("title");
										 var caption = jQuery(this).next("figcaption").html();
                                        if(caption && title){jQuery(this).attr("title",title+" " + caption)}else if(title){ jQuery(this).attr("title",title);}else if(caption){jQuery(this).attr("title",caption);}
									});			}

		// Supported file extensions

                var thumbnails = jQuery("a:has(img)").not(".nolightbox").not('.envira-gallery-link').not('.ngg-simplelightbox').filter(function () {
            return /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href'))
        });
        

		// Add data-type iframe for links that are not images or videos.
        var iframeLinks = jQuery('.fancyboxforwp').filter( function() { return ! /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href')) }).filter( function() { return ! /vimeo|youtube/i.test(jQuery(this).attr('href')) });
        iframeLinks.attr({ "data-type" : "iframe" }).getTitle();

				// Gallery All
		thumbnails.addClass("fancyboxforwp").attr("data-fancybox","gallery").getTitle();
        iframeLinks.attr({ "data-fancybox":"gallery" }).getTitle();

		// Gallery type NONE
		


		// Call fancybox and apply it on any link with a rel atribute that starts with "fancybox", with the options set on the admin panel
		jQuery("a.fancyboxforwp").fancyboxforwp({
			loop: false,
			smallBtn: true,
			zoomOpacity: "auto",
			animationEffect: "fade",
			animationDuration: 500,
			transitionEffect: "fade",
			transitionDuration : "300",
			overlayShow: true,
			overlayOpacity: "0.8",
			titleShow: true,
			titlePosition: "over",
			keyboard: true,
			showCloseButton: true,
			arrows: true,
			clickContent: false,
            clickSlide: "close",
            mobile:{
                clickContent: function(current, event) {
                    return current.type === "image" ? "toggleControls" : false;
                },
                clickSlide: function(current, event) {
                    return current.type === "image" ? "close" : "close";
                },
            },
			wheel: false,
			toolbar: true,
			preventCaptionOverlap: true,
			onInit: function() { },			onDeactivate: function() { },			beforeClose: function() { },			afterShow: function() { },			afterClose: function() { },			caption : function( instance, item ) {var testing = jQuery(this).context.title;var caption = jQuery(this).data('caption') || '';if ( item.type === 'image' && testing.length ) {caption = (caption.length ? caption + '<br />' : '') + '<p class="caption-title">'+testing+'</p>' ;}return caption;},
			afterLoad : function( instance, current ) {current.$content.append('<div class=\"fancybox-custom-caption\" style=\" position: absolute;left:0;right:0;color:#000;padding-top:10px;bottom:0;margin:0 auto;text-align:center; \">' + current.opts.caption + '</div>');},
					});
		
	})
</script>
<!-- END Fancybox for WordPress -->
    <script type="text/javascript">
        var ajaxurl = 'https://museumcrush.org/wp-admin/admin-ajax.php';
    </script>
<link rel="amphtml" href="https://museumcrush.org/how-the-youth-club-archive-is-building-the-museum-of-youth-culture/amp/"><link rel="icon" href="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/favicon_MC-125x125.png" sizes="32x32" />
<link rel="icon" href="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/favicon_MC-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/favicon_MC-300x300.png" />
<meta name="msapplication-TileImage" content="https://museumcrush.org/wp-content/uploads/2017/02/favicon_MC-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			@media screen and (min-width: 40em), all{
	.featured_todos .medium-4{
/* 		width:33%; */
	}
	
}

#cookie-notice{
  font-size:1em;
}
#cookie-notice .cn-button{
  margin-bottom:0;
  text-shadow:none;
  border:0;
}
#cookie-notice .cn-button:hover{
    background: #da63a3;
    color: #FEFEEE;
    border: 0;
}
 @media screen and (max-width: 39.9375em) {
    .cn-bottom {
      top: 0;
			bottom:initial;
    } 
    /* fudge the cookie notice plugin to be at the top on mobile */

  }		</style>
		
        <meta name="p:domain_verify" content="6fcf5fc2df8b46969f61de602e514a50"/>
        <link rel="stylesheet" href="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/themes/museum_crush/vendor/foundation-sites/foundation-icons/foundation-icons.css" />

        <script>
            (function(d) {
                var config = {
                    kitId: 'fyo6axi',
                    scriptTimeout: 3000,
                    async: true
                },
                h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
            })(document);
        </script>
        <!-- Google analytics -->
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-6394382-9', 'auto', {'useAmpClientId': true});
            ga('send', 'pageview');

        </script>
    </head>

	<!-- Uncomment this line if using the Off-Canvas Menu -->

	<body class="post-template-default single single-post postid-11251 single-format-standard notloaded cookies-not-set" id="top">

		<div id="mc-signup-iframe">
	<iframe id="mc-signup-iframe-inner" src="https://museumcrush.org/wp-content/themes/museum_crush/mc-signup.php"></iframe>
	<a id="close-mc-signup"></a>
</div>
		<div class="off-canvas-wrapper">

			<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
	<ul id="menu-primary-nav" class="vertical menu" data-accordion-menu><li id="menu-item-1847" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1847 current-menu-item"><a href="https://museumcrush.org/articles/">to read</a></li>
<li id="menu-item-2559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2559"><a href="/todo/">to do</a></li>
</ul></div>
			<div class="off-canvas-content" data-off-canvas-content>

				<header class="header" role="banner">
					 <!-- This navs will be applied to the topbar, above all content
						  To see additional nav styles, visit the /parts directory -->
					
<div class="title-bar row">
	<div  class="show-for-small-only" data-responsive-toggle="top-bar-menu" data-hide-for="medium">

        <div class="top-bar-left small-10 columns">
            <ul class="menu">
                <li><a href="/home/" title="Museum Crush" class="mobile_logo"><img src="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/themes/museum_crush/assets/images/MClogo_text.svg" alt="Museum Crush"></a></li>
            </ul>
        </div>

        <div class="top-bar-right small-2 columns">
            <div id="nav-icon" data-toggle>
                <span></span>
                <span></span>
                <span></span>
                <span></span>
                <span></span>
                <span></span>
            </div>
        </div>
    </div>

    <div class="medium-3 large-2 columns show-for-medium" >
        <ul class="menu full-logo">
            <li><a href="/home/" title="Museum Crush" ><img src="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/themes/museum_crush/assets/images/MClogo.svg" alt="Museum Crush"></a></li>
        </ul>
    </div>

    <div class="medium-9 large-10 columns">
        <div id="top-bar-menu">
            <ul id="menu-primary-nav-1" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1847 current-menu-item"><a href="https://museumcrush.org/articles/">to read</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2559"><a href="/todo/">to do</a></li>
</ul>        </div>

                <form id="searchform" role="search" method="get" class="search-form" action="https://museumcrush.org/">

	<label id="search-label">
	<a class="close_form">X</a>
		<span class="screen-reader-text show-for-sr">Search for:</span>
		<input type="search" class="search-field" placeholder="Search for articles..." value="" name="s" title="Search for:" />

	</label>
	<input type="submit" class="search-submit button" value="Search" />


	
</form>    </div>

    
	<div class="small-12 medium-9 large-10 columns cat_nav_container">
		<div class="category-nav ">

			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-7757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7757"><a href="https://museumcrush.org/category/curious/">Curious</a></li>
<li id="menu-item-2130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2130"><a href="https://museumcrush.org/category/archaeology/">Archaeology</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2134"><a href="https://museumcrush.org/category/history/">History</a></li>
<li id="menu-item-7601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7601"><a href="https://museumcrush.org/category/history/womens-history/">Women&#8217;s History</a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-2132"><a href="https://museumcrush.org/category/art/">Art</a></li>
<li id="menu-item-2135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2135"><a href="https://museumcrush.org/category/military-history/">Military History</a></li>
<li id="menu-item-7288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7288"><a href="https://museumcrush.org/email-digest/">Email digest</a></li>
<li id="menu-item-10944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10944"><a href="https://museumcrush.org/how-can-museum-crush-help-you-reach-audiences-online/">For museums</a></li>
</ul></div>
			<div class="cat_all"><a><span class="show-for-sr">View all categories</span></a></div>
		</div>
	</div>
    
</div>

				</header> <!-- end .header -->
			
<div id="content">

	<div id="inner-content" class="row">

		<main id="main" class="medium-12 columns" role="main">
		
		    
<article id="post-11251" class="post-11251 post type-post status-publish format-standard has-post-thumbnail hentry category-cultural-history category-curious category-fashion category-history category-photography category-portrait tag-feature" role="article" itemscope itemtype="http://schema.org/BlogPosting" data-template="loop-single-php">
    <header class="article-header">
        <div class="meta_field clearfix">

                    <div>
                <span class="timer">
                    <span style="height:100%"></span>
                </span>
                <span>10 min read </span>
            </div>

        
        </div>

        <h1 class="entry-title single-title" itemprop="headline">How the Youth Club Archive is building The Museum of Youth Culture
        <a class="commentsLink" title="comment on How the Youth Club Archive is building The Museum of Youth Culture" href="https://museumcrush.org/how-the-youth-club-archive-is-building-the-museum-of-youth-culture/#respond"></a>        </h1>

        
<p class="byline">
	by <a href="https://museumcrush.org/author/richard/" title="Posts by Richard Moss" rel="author">Richard Moss</a>, 21-05-20  
	 
		<a href="/articles/" class="post posttype">Post</a></p>	
				<div class="share-btns">
					<div id="fb-root"></div>
					<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v5.0&appId=253661547991374"></script>
					<div class="fb-share-button" data-href="/how-the-youth-club-archive-is-building-the-museum-of-youth-culture/" data-layout="button" data-size="small"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=%2Fhow-the-youth-club-archive-is-building-the-museum-of-youth-culture%2F%2F&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div>

					<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
					<a class="sbtn-twitter twitter-share-button" href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a>

					<a class="sbtn-email" title="Email a friend" href="#" onclick="javascript:window.location='mailto:?subject=Interesting information&body=I thought you might find this information interesting: ' + window.location;">Email</a>
				</div>

    </header> <!-- end article header -->

    <section class="entry-content" itemprop="articleBody">
			<div id="attachment_11253" style="width: 1034px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Andrew-Gallix-AG0004.jpg"><img aria-describedby="caption-attachment-11253" class="size-large wp-image-11253" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Andrew-Gallix-AG0004-1024x686.jpg" alt="colour snap of a dad in socks and sandals sunbathing in deckchair as his son in punky dear reads a paper next to him" width="1024" height="686" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Andrew-Gallix-AG0004-1024x686.jpg 1024w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Andrew-Gallix-AG0004-300x201.jpg 300w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Andrew-Gallix-AG0004-768x515.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Andrew-Gallix-AG0004.jpg 1165w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-11253" class="wp-caption-text">Andrew Gallix. Courtesy The Museum of Youth Culture</p></div>
<h2>Museum Crush talks with Lisa Der Weduwe of the Museum of Youth Culture about their Grown up in Britain project and bold plans for a physical museum</h2>
<p>If you grew up in the rainy isles of Britain, you will definitely find something instantly recognisable in the collection of images cared for by the Museum of Youth Culture.</p>
<p>Whether you were (or indeed still are) a mod, rocker, goth, rude boy or girl, punk, biker, casual, or raver – or just remember what it was like to be young – a visit to this magical online rabbit hole of teenage snapshots and stories will have you pining for your youth, and wondering whatever happened to the people who you spent your formative years with.</p>
<div class="calloutBox clearfix "><h4 class="boxTitle">more like this</h4><div class="calloutBoxContent clearfix"><ul><li><a href="https://museumcrush.org/mods-rockers-skinheads-punks-snapshots-of-southends-subcultural-history/">Mods, Rockers, Skinheads, Punks: Snapshots of Southend&#8217;s Subcultural History</a></li><li><a href="https://museumcrush.org/fascinating-photos-capture-mid-20th-century-london-after-dark/">Fascinating photos capture 20th century London after dark</a></li><li><a href="https://museumcrush.org/how-milton-keynes-became-the-uks-skateboarding-capital/">How Milton Keynes became the UK&#8217;s skateboarding capital</a></li></ul></div></div>
<p>A vast archive of photos sent in by members of the public, together with photo essays and themed albums and a highly diverting search facility, the website captures the many faces of youth culture in Britain in the last century – from early pre-war teens, through the rise of post war youth up to millennials and the time of grime.</p>
<p>The archive of photos, essays and ephemera has been growing online for the last few years. Now the people behind the venture are seeking to make the Museum of Youth Culture a physical space that people of all ages can visit and experience in person.</p>
<div id="attachment_11257" style="width: 1034px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Catherine-Laz-CL0099-3.jpg"><img aria-describedby="caption-attachment-11257" class="size-large wp-image-11257" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Catherine-Laz-CL0099-3-1024x739.jpg" alt="a photo of two skinhead girls " width="1024" height="739" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Catherine-Laz-CL0099-3-1024x739.jpg 1024w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Catherine-Laz-CL0099-3-300x216.jpg 300w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Catherine-Laz-CL0099-3-768x554.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Catherine-Laz-CL0099-3-1536x1108.jpg 1536w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Catherine-Laz-CL0099-3.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-11257" class="wp-caption-text">Catherine Laz. Courtesy The Museum of Youth Culture</p></div>
<div id="attachment_11258" style="width: 1034px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Bob-Abraham-BA0002.jpg"><img aria-describedby="caption-attachment-11258" class="size-large wp-image-11258" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Bob-Abraham-BA0002-1024x1015.jpg" alt="a photo of a group of yoing rockers circa early 1960s at Blackpool" width="1024" height="1015" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Bob-Abraham-BA0002-1024x1015.jpg 1024w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Bob-Abraham-BA0002-300x297.jpg 300w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Bob-Abraham-BA0002-150x150.jpg 150w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Bob-Abraham-BA0002-768x761.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Bob-Abraham-BA0002-1536x1523.jpg 1536w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Bob-Abraham-BA0002-125x125.jpg 125w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Bob-Abraham-BA0002.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-11258" class="wp-caption-text">Bob Abraham. Courtesy The Museum of Youth Culture</p></div>
<div id="attachment_11264" style="width: 1034px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Mel-Bulter-MB0019.jpg"><img aria-describedby="caption-attachment-11264" class="size-large wp-image-11264" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Mel-Bulter-MB0019-1024x824.jpg" alt="photo of three goth/new romantic kids in a high street" width="1024" height="824" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Mel-Bulter-MB0019-1024x824.jpg 1024w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Mel-Bulter-MB0019-300x241.jpg 300w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Mel-Bulter-MB0019-768x618.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Mel-Bulter-MB0019-1536x1236.jpg 1536w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Mel-Bulter-MB0019.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-11264" class="wp-caption-text">Mel Butler. Courtesy The Museum of Youth Culture</p></div>
<div id="attachment_11266" style="width: 1019px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Sharon-Long-SL0005.jpg"><img aria-describedby="caption-attachment-11266" class="size-large wp-image-11266" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Sharon-Long-SL0005-1009x1024.jpg" alt="a photo of a group of young women posing for a photograph at a holiday camp" width="1009" height="1024" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Sharon-Long-SL0005-1009x1024.jpg 1009w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Sharon-Long-SL0005-296x300.jpg 296w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Sharon-Long-SL0005-768x780.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Sharon-Long-SL0005-1513x1536.jpg 1513w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Sharon-Long-SL0005.jpg 1600w" sizes="(max-width: 1009px) 100vw, 1009px" /></a><p id="caption-attachment-11266" class="wp-caption-text">Sharon Long. Courtesy The Museum of Youth Culture</p></div>
<p>“We’ve been told youth culture is niche, we’ve been told to join another museum because a museum about it is not necessary. We’ve been told that we’re the best advertisement for National Service there’s ever been,&#8221; says Youth Club Archives’ Lisa Der Weduwe of the long journey to establish the archive and the idea of a museum.</p>
<p>“I think youth culture can still get dismissed as not an important part of our social history or an important story to tell, but actually there’s something really valuable in being able to say, &#8216;you were young and therefore you can be part of this museum and help tell this story&#8217;.”</p>
<p>The genesis of the Museum of Youth Culture Collections go back to 1997 and John Swinstead, the owner of the magazine Sleaze Nation, which started as a free listings magazine for clubbers and then became an influential lifestyle mag during the heyday of glossy magazines in the mid-nineties to early noughties.</p>
<p>After Sleaze Nation’s demise the magazine’s unique archive of photographs documenting the lives of young clubbers and gig-goers morphed into the PYMCA (Photographic Youth Music and Culture Archives), a commercial photo library that ran for 20-odd years and was the go-to place for photos and photographers that documented youth culture in Britain.</p>
<p>But with the rise of the big commercial photo libraries, and in the wake of the stock market crash of 2008, the PYMCA became less viable and went back to being just a collection of photographs &#8211; safely stored in Swinstead’s garden shed.</p>
<p>“It was then when we went ‘ok, we’re doing this because of the history,” says Der Weduwe. “We could give this to another museum or collection to take on, but we believe there should be a museum of youth culture and that the story of being young should be told in its own right and in full.”</p>
<div id="attachment_11259" style="width: 1034px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Florence-Reeves-FR0002.jpg"><img aria-describedby="caption-attachment-11259" class="size-large wp-image-11259" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Florence-Reeves-FR0002-1024x631.jpg" alt="black and white photo of a woman with a 1920s flapper hat, high heels and leathers on a motorbike" width="1024" height="631" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Florence-Reeves-FR0002-1024x631.jpg 1024w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Florence-Reeves-FR0002-300x185.jpg 300w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Florence-Reeves-FR0002-768x473.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Florence-Reeves-FR0002-1536x947.jpg 1536w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Florence-Reeves-FR0002.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-11259" class="wp-caption-text">Florence Reeves. Courtesy The Museum of Youth Culture</p></div>
<div id="attachment_11260" style="width: 1034px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Chris-Beckford-CB0001.jpg"><img aria-describedby="caption-attachment-11260" class="size-large wp-image-11260" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Chris-Beckford-CB0001-1024x768.jpg" alt="a photo of a group of black and white teenagers hanging " width="1024" height="768" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Chris-Beckford-CB0001-1024x768.jpg 1024w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Chris-Beckford-CB0001-300x225.jpg 300w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Chris-Beckford-CB0001-768x576.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Chris-Beckford-CB0001.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-11260" class="wp-caption-text">Chris Beckford. Courtesy The Museum of Youth Culture</p></div>
<div id="attachment_11261" style="width: 1016px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Nigel-Portlock_-NP0001.jpg"><img aria-describedby="caption-attachment-11261" class="size-large wp-image-11261" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Nigel-Portlock_-NP0001-1006x1024.jpg" alt="colour snap of two kids with flares on a chopper bike" width="1006" height="1024" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Nigel-Portlock_-NP0001-1006x1024.jpg 1006w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Nigel-Portlock_-NP0001-295x300.jpg 295w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Nigel-Portlock_-NP0001-768x782.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Nigel-Portlock_-NP0001.jpg 1242w" sizes="(max-width: 1006px) 100vw, 1006px" /></a><p id="caption-attachment-11261" class="wp-caption-text">Nigel Portlock. Courtesy The Museum of Youth Culture</p></div>
<div id="attachment_11269" style="width: 1034px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Paul-Wanless_-PW0001.jpg"><img aria-describedby="caption-attachment-11269" class="size-large wp-image-11269" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Paul-Wanless_-PW0001-1024x802.jpg" alt="photo of two young punk kids in a bedroom festooned with Sex Pistols posters" width="1024" height="802" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Paul-Wanless_-PW0001-1024x802.jpg 1024w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Paul-Wanless_-PW0001-300x235.jpg 300w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Paul-Wanless_-PW0001-768x602.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Paul-Wanless_-PW0001.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-11269" class="wp-caption-text">Paul Wanless. Courtesy The Museum of Youth Culture</p></div>
<p>In 2015 the collection went non-profit and became Youth Club Archive, which is the agency to make The Museum of Youth Culture happen and turn the collection into an open and accessible one that becomes the basis of a museum.</p>
<p>With backing from the National Lottery Heritage Fund, Youth Club Archive have since been developing the collection, looking at narrative and context, and holding outreach events and workshops to get people to share their photographs and stories of what it was like being young.</p>
<p>Last year their first public call out, <a href="https://museumofyouthculture.com/grown-up-in-britain/">Grown up in Britain</a>, was an appeal to share memories and photographs of being a teenager and to upload them as part of the Museum of Youth Culture.</p>
<p>“We need people’s personal stories to jump off the archive,” says Der Weduwe, “if you have got one photograph of yourself at your favourite venue as a teenager or a photograph of your parents when they first met or even your grandparents when they were a teenager – that can become part of the collection.</p>
<p>“Old ticket stubs or flyers or even if you don’t have any of that and you just have an amazing story to tell when you were young &#8211; that can also become part of the collection. We see the museum not so much about saying ‘this is youth culture’ or ‘this is the story of youth culture’ but as the people’s collection where people’s different stories tell us what it’s like being young and growing up in Britain.</p>
<p>“In many ways the Grown up in Britain project is an anthropological project,” adds Der Weduwe, who has been travelling to communities across the UK to host events where people can share their photographs and their memories.</p>
<p>“We understand that these photographs are incredibly personal, they mean so much to people,” she adds. “So to be able to represent these stories is a real honour.”</p>
<p>People have also been coming into the Youth Club Archive office in London to scan their photos and attending ‘scanning socials’ in a pub or café “where we invite people to pop in have a drink and share their stories and photos,” says Der Weduwe, who has seen the material grow and expand beyond what many of us regard as the traditional &#8216;birth of the teenager&#8217; during the 1950s onwards.</p>
<div id="attachment_11262" style="width: 1034px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Rose_009.jpg"><img aria-describedby="caption-attachment-11262" class="size-large wp-image-11262" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Rose_009-1024x787.jpg" alt="a black and white photo of a young black woman on her bed with a portable record player" width="1024" height="787" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Rose_009-1024x787.jpg 1024w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Rose_009-300x231.jpg 300w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Rose_009-768x590.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Rose_009-1536x1181.jpg 1536w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Rose_009.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-11262" class="wp-caption-text">Rose. Courtesy The Museum of Youth Culture</p></div>
<div id="attachment_11263" style="width: 1034px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/John-Kelly-JK0027.jpg"><img aria-describedby="caption-attachment-11263" class="size-large wp-image-11263" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/John-Kelly-JK0027-1024x761.jpg" alt="bluured photo of a bunch of young punk kids playing in a band outside" width="1024" height="761" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/John-Kelly-JK0027-1024x761.jpg 1024w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/John-Kelly-JK0027-300x223.jpg 300w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/John-Kelly-JK0027-768x571.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/John-Kelly-JK0027.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-11263" class="wp-caption-text">John Kelly. Courtesy The Museum of Youth Culture</p></div>
<div id="attachment_11267" style="width: 1034px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Raju-Vaidyanathan_-RV0001.jpg"><img aria-describedby="caption-attachment-11267" class="size-large wp-image-11267" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Raju-Vaidyanathan_-RV0001-1024x683.jpg" alt="a photo of a group of young Asian teenagers posing for a group shot at a school " width="1024" height="683" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Raju-Vaidyanathan_-RV0001-1024x683.jpg 1024w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Raju-Vaidyanathan_-RV0001-300x200.jpg 300w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Raju-Vaidyanathan_-RV0001-768x512.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Raju-Vaidyanathan_-RV0001-1536x1024.jpg 1536w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Raju-Vaidyanathan_-RV0001.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-11267" class="wp-caption-text">&#8216;My beautiful picture&#8217;. Courtesy The Museum of Youth Culture</p></div>
<div id="attachment_11268" style="width: 1034px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Sarah-Bradley-SB0003.jpg"><img aria-describedby="caption-attachment-11268" class="size-large wp-image-11268" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Sarah-Bradley-SB0003-1024x895.jpg" alt="black and white photo of young white kids from the 1950s in jackets and woolens" width="1024" height="895" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Sarah-Bradley-SB0003-1024x895.jpg 1024w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Sarah-Bradley-SB0003-300x262.jpg 300w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Sarah-Bradley-SB0003-768x671.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Sarah-Bradley-SB0003-1536x1342.jpg 1536w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Sarah-Bradley-SB0003.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-11268" class="wp-caption-text">Sarah Bradley. Courtesy The Museum of Youth Culture</p></div>
<p>“Through Grown Up in Britain our oldest photo now is from 1910 and the collection of photographs from the 1920s is growing,” she says. “When you look back to the early 1900s &#8211; and the 1920s particularly &#8211; you begin to see the inklings of the teenager, of people rebelling and creating scenes for themselves, and it’s great to have photos from that time that complement the collection.</p>
<p>“A guy who had a collection of photos from 1980s Northamptonshire of him and his friends hanging out in rural pubs told me about his mother-in-law who was a biker and a flapper in the 1920s” she adds. “He sent me three photographs and one of them was of her on her World War One army surplus motorbike in her heels and one of those hats that flappers wore.</p>
<p>“In the relative sense of history, perhaps she wasn’t anyone important, but she was an amazing person and here she is expressing herself and who she wants to be. I think that is incredibly powerful and I think that telling those stories is really important.</p>
<p>“When I sit down with someone and they tell me how they came to a movement and how that helped them find who they are, I think that’s such a powerful story. Apparently, she lived to 101.”</p>
<p>The collection may be reaching back through the last century, but from the post war period it understandably gets stronger. One of the stories of post-war youth that you will discover on the website is that of the 59 Club – a 1960s motorcycle club that joined forces with a biking vicar to establish a clubhouse where they could meet together. The photographs, taken by a youth worker, vividly capture their story of community and friendship.</p>
<p>“They still meet every week on Tuesday,” says Der Weduwe, “we sat in their clubhouse scanning, and it was just really lovely.”</p>
<div id="attachment_11252" style="width: 1034px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/59-Club-FN0261-scaled.jpg"><img aria-describedby="caption-attachment-11252" class="size-large wp-image-11252" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/59-Club-FN0261-1024x775.jpg" alt="a photo of a motorcycle club with a vicar" width="1024" height="775" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/59-Club-FN0261-1024x775.jpg 1024w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/59-Club-FN0261-300x227.jpg 300w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/59-Club-FN0261-768x581.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/59-Club-FN0261-1536x1162.jpg 1536w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/59-Club-FN0261-2048x1549.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-11252" class="wp-caption-text">The 59 Club. Courtesy The Museum of Youth Culture</p></div>
<div id="attachment_11270" style="width: 1034px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Jeff-Freeman-JF0001.jpg"><img aria-describedby="caption-attachment-11270" class="size-large wp-image-11270" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Jeff-Freeman-JF0001-1024x835.jpg" alt="photo of three skinheads wearing harringtons and jeans outside a tube station " width="1024" height="835" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Jeff-Freeman-JF0001-1024x835.jpg 1024w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Jeff-Freeman-JF0001-300x245.jpg 300w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Jeff-Freeman-JF0001-768x626.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Jeff-Freeman-JF0001.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-11270" class="wp-caption-text">Jeff Freeman. Courtesy The Museum of Youth Culture</p></div>
<div id="attachment_11271" style="width: 1034px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Malcolm-Batty_-MB0001.jpg"><img aria-describedby="caption-attachment-11271" class="size-large wp-image-11271" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Malcolm-Batty_-MB0001-1024x634.jpg" alt="black and white photo of schooldchildren exercising a yard with weights" width="1024" height="634" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Malcolm-Batty_-MB0001-1024x634.jpg 1024w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Malcolm-Batty_-MB0001-300x186.jpg 300w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Malcolm-Batty_-MB0001-768x476.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Malcolm-Batty_-MB0001-1536x951.jpg 1536w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Malcolm-Batty_-MB0001.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-11271" class="wp-caption-text">Malcolm Batty. Courtesy The Museum of Youth Culture</p></div>
<div id="attachment_11272" style="width: 1034px" class="wp-caption aligncenter"><a href="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Simon-Gaiger-SG0004.jpg"><img aria-describedby="caption-attachment-11272" class="size-large wp-image-11272" src="http://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Simon-Gaiger-SG0004-1024x768.jpg" alt="snapshot of a young skater riding a skate bowl" width="1024" height="768" srcset="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Simon-Gaiger-SG0004-1024x768.jpg 1024w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Simon-Gaiger-SG0004-300x225.jpg 300w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Simon-Gaiger-SG0004-768x576.jpg 768w, https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Simon-Gaiger-SG0004.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-11272" class="wp-caption-text">Simon Gaiger. Courtesy The Museum of Youth Culture</p></div>
<p>Now the mission is to build on the collection&#8217;s diversity, introduce a wider geographical spread of contributions and travel more widely across the UK to speak to more people by recruiting outreach champions in Leeds, Newcastle, Sunderland, Glasgow, Cardiff and Belfast and work towards opening the physical museum &#8211; whatever shape that may take.</p>
<p>“When we think about what a museum looks like we want to be sure it reflects and represents youth culture and is a place for young people today to go to – so perhaps it will be more like a venue or even a youth club?” ponders Der Weduwe.</p>
<p>Whatever shape the physical museum eventually takes, a visit to the website of the Museum of Youth Culture should convince you of the value and appeal of these social histories that have the power to resonate with people from all backgrounds and across the generations.</p>
<p>“We need to help change narratives about young people,” says Der Weduwe. “We say it’s about ‘preserving to inspire’, it’s about preserving the past to inspire future generations and make people realise their story is important.</p>
<p>“These stories are at risk of being lost and we need more positive narratives around young people. You can rebel and express yourself in positive ways, you can find your voice and sense of identity and it’s incredibly positive, empowering and inspiring.”</p>
<p><em><strong>Visit the Museum of Youth Culture and get involved at <a href="https://museumofyouthculture.com">museumofyouthculture.com</a></strong></em></p>
		</section> <!-- end article section -->

    <footer class="article-footer">

        
        <div class="categories">

            <h4>Categories</h4><ul class="post-categories">
	<li><a href="https://museumcrush.org/category/history/cultural-history/" rel="category tag">Cultural History</a></li>
	<li><a href="https://museumcrush.org/category/curious/" rel="category tag">Curious</a></li>
	<li><a href="https://museumcrush.org/category/art/fashion/" rel="category tag">Fashion</a></li>
	<li><a href="https://museumcrush.org/category/history/" rel="category tag">History</a></li>
	<li><a href="https://museumcrush.org/category/art/photography/" rel="category tag">Photography</a></li>
	<li><a href="https://museumcrush.org/category/painting/portrait/" rel="category tag">Portrait</a></li></ul>
        </div>
    </footer> <!-- end article footer -->

    
<div class="calloutBox clearfix">
    <h4 class="boxTitle">popular on Museum Crush</h4>
    <div class="calloutBoxContent">

        <div class="archivelist equalheights clearfix">
            <div class="archive-grid">

            
<div class="large-3point5 medium-3 columns panel" data-equalizer-watch>
    <article id="post-11168" class="post-11168 post type-post status-publish format-standard has-post-thumbnail hentry category-cultural-history category-curious category-history category-medical-history category-military-history category-science tag-popular post_formats-listicle" role="article">
        <section class="entry-content post" itemprop="articleBody">

            
            <a class="title thumb" href="https://museumcrush.org/7-of-our-favourite-museum-youtube-channels/" rel="bookmark" title="7 of our favourite museum YouTube channels">

                                    <div class="firstimage" data-interchange="[https://museumcrush.org/wp-content/uploads/2020/05/tank-chats-play-300x169.jpg, small], [https://museumcrush.org/wp-content/uploads/2020/05/tank-chats-play-300x169.jpg, medium], [https://museumcrush.org/wp-content/uploads/2020/05/tank-chats-play.jpg, large]"></div>
                
                <p>
                    <span class="posttype post">Post</span>

                    <span class="show-for-small-only">7 of our favourite museum YouTube channels</span>
                    <span class="show-for-medium-only">7 of our favourite museum YouTube channels</span>
                    <span class="show-for-large">7 of our favourite museum YouTube channels</span>
                </p>
            </a>

        </section> <!-- end article section -->
    </article> <!-- end article -->
</div> <!-- end div -->

<div class="large-3point5 medium-3 columns panel" data-equalizer-watch>
    <article id="post-11119" class="post-11119 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion category-womens-history tag-popular" role="article">
        <section class="entry-content post" itemprop="articleBody">

            
            <a class="title thumb" href="https://museumcrush.org/the-olive-matthews-collection-of-costume-at-chertsey-museum/" rel="bookmark" title="The Olive Matthews Collection of Costume at Chertsey Museum">

                                    <div class="firstimage" data-interchange="[https://museumcrush.org/wp-content/uploads/2020/04/brocade-lace-300x200.jpg, small], [https://museumcrush.org/wp-content/uploads/2020/04/brocade-lace-300x200.jpg, medium], [https://museumcrush.org/wp-content/uploads/2020/04/brocade-lace-1024x681.jpg, large]"></div>
                
                <p>
                    <span class="posttype post">Post</span>

                    <span class="show-for-small-only">The Olive Matthews Collection of Costume at Chertsey Museum</span>
                    <span class="show-for-medium-only">The Olive Matthews Collection of Costume at Chertsey Museum</span>
                    <span class="show-for-large">The Olive Matthews Collection of Costume at Chertsey Museum</span>
                </p>
            </a>

        </section> <!-- end article section -->
    </article> <!-- end article -->
</div> <!-- end div -->

<div class="large-3point5 medium-3 columns panel" data-equalizer-watch>
    <article id="post-11090" class="post-11090 post type-post status-publish format-standard has-post-thumbnail hentry category-archaeology category-art category-cultural-history category-design category-history tag-popular" role="article">
        <section class="entry-content post" itemprop="articleBody">

            
            <a class="title thumb" href="https://museumcrush.org/british-museum-website-revamp-puts-over-4-million-collection-objects-online/" rel="bookmark" title="British Museum website revamp puts over 4 million collection objects online">

                                    <div class="firstimage" data-interchange="[https://museumcrush.org/wp-content/uploads/2020/04/the-Lewis-Chessmen-300x276.jpg, small], [https://museumcrush.org/wp-content/uploads/2020/04/the-Lewis-Chessmen-300x276.jpg, medium], [https://museumcrush.org/wp-content/uploads/2020/04/the-Lewis-Chessmen-1024x942.jpg, large]"></div>
                
                <p>
                    <span class="posttype post">Post</span>

                    <span class="show-for-small-only">British Museum website revamp puts over 4 million collection objects online</span>
                    <span class="show-for-medium-only">British Museum website revamp puts over 4 million collection object...</span>
                    <span class="show-for-large">British Museum website revamp puts over 4 million collection objects online</span>
                </p>
            </a>

        </section> <!-- end article section -->
    </article> <!-- end article -->
</div> <!-- end div -->

<div class="large-3point5 medium-3 columns panel" data-equalizer-watch>
    <article id="post-11025" class="post-11025 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-best-places-to-see category-cultural-history category-history category-military-history category-painting tag-popular post_formats-listicle" role="article">
        <section class="entry-content post" itemprop="articleBody">

            
            <a class="title thumb" href="https://museumcrush.org/britains-best-360-degree-virtual-museum-visits/" rel="bookmark" title="The best 360-degree UK museum tours you can take at home">

                                    <div class="firstimage" data-interchange="[https://museumcrush.org/wp-content/uploads/2020/04/newmosaic-300x150.jpg, small], [https://museumcrush.org/wp-content/uploads/2020/04/newmosaic-300x150.jpg, medium], [https://museumcrush.org/wp-content/uploads/2020/04/newmosaic-1024x512.jpg, large]"></div>
                
                <p>
                    <span class="posttype post">Post</span>

                    <span class="show-for-small-only">The best 360-degree UK museum tours you can take at home</span>
                    <span class="show-for-medium-only">The best 360-degree UK museum tours you can take at home</span>
                    <span class="show-for-large">The best 360-degree UK museum tours you can take at home</span>
                </p>
            </a>

        </section> <!-- end article section -->
    </article> <!-- end article -->
</div> <!-- end div -->

<div class="large-3point5 medium-3 columns panel" data-equalizer-watch>
    <article id="post-10675" class="post-10675 post type-post status-publish format-standard has-post-thumbnail hentry category-history category-medical-history category-womens-history tag-popular" role="article">
        <section class="entry-content post" itemprop="articleBody">

            
            <a class="title thumb" href="https://museumcrush.org/life-beyond-the-lady-of-the-lamp-the-photograph-of-86-year-old-florence-nightingale/" rel="bookmark" title="Beyond the Lady of the Lamp: The photograph of 86-year-old Florence Nightingale">

                                    <div class="firstimage" data-interchange="[https://museumcrush.org/wp-content/uploads/2020/02/Florence-Nightingale-in-bed-at-South-Street-aged-86.-300x221.jpg, small], [https://museumcrush.org/wp-content/uploads/2020/02/Florence-Nightingale-in-bed-at-South-Street-aged-86.-300x221.jpg, medium], [https://museumcrush.org/wp-content/uploads/2020/02/Florence-Nightingale-in-bed-at-South-Street-aged-86.-1024x755.jpg, large]"></div>
                
                <p>
                    <span class="posttype post">Post</span>

                    <span class="show-for-small-only">Beyond the Lady of the Lamp: The photograph of 86-year-old Florence Nightingale</span>
                    <span class="show-for-medium-only">Beyond the Lady of the Lamp: The photograph of 86-year-old Florence...</span>
                    <span class="show-for-large">Beyond the Lady of the Lamp: The photograph of 86-year-old Florence Nightingale</span>
                </p>
            </a>

        </section> <!-- end article section -->
    </article> <!-- end article -->
</div> <!-- end div -->

            </div>
        </div>
    </div>
</div>

    
<div id="comments" class="comments-area">

	
				<div class="small-12 columns noComments">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="crunchify-text"> <h5>Add your comment</h5></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-the-youth-club-archive-is-building-the-museum-of-youth-culture/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://museumcrush.org/wp-comments-post.php?wpe-comment-post=museumcrush" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment" class="">Add your comments below:</label><textarea id="comment" name="comment" placeholder="e.g. this is the best article I have ever read. " cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">your name<span class="required">*</span></label><input id="author" placeholder="your name (no keywords)" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Your Email<span class="required">*</span></label><input id="email" placeholder="your-real-email@example.com" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11251' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='2272b8dce713a530e20efdf9a4d4692b';
hf1V='ee65e450a1d29c56490e2d7840d5b4e7';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
				</div>

		
			

</div><!-- #comments -->
</article> <!-- end article -->

		</main> <!-- end #main -->

		
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->


        <footer class="footer" role="contentinfo">
            <div id="inner-footer" class="row">
                <div class="large-5 medium-8 small-12 small-centered columns newsletter">

                    <form action="//museumcrush.us1.list-manage.com/subscribe/post?u=1648cde8e865435059adf77c1&amp;id=4818210b39" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <div id="mc_embed_signup_scroll">
                    	    <h2>sign up to our weekly digest</h2>
                            <div class="mc-field-group">
                    	        <label for="mce-EMAIL" class="show-for-sr">Email address  <span class="asterisk">*</span></label>
                    	        <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your email.....">
                    		    <div id="mce-responses" class="clear">
                    		        <div class="response" id="mce-error-response" style="display:none"></div>
                    		        <div class="response" id="mce-success-response" style="display:none"></div>
                    	        </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1648cde8e865435059adf77c1_4818210b39" tabindex="-1" value=""></div>
                                <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
                            </div>
                        </div>
                    </form>
                    <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script>
                    <script type='text/javascript'>
                        (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));
                        var $mcj = jQuery.noConflict(true);
                    </script>
                </div>

                <div class="row">
                    <ul class="social-share menu">
                        <li><h4>follow us:</h4></li>
                        <li class="twitter">
                            <a target="_blank" href="https://twitter.com/MuseumCrush" title="Follow Museum Crush on Twitter">
                                <i class="fi-social-twitter large"></i>
                                <span class="show-for-sr">Twitter</span>
                            </a>
                        </li>
                        <li class="facebook">
                            <a target="_blank" href="https://www.facebook.com/museumcrush/" title="Follow Museum Crush on facebook">
                                <i class="fi-social-facebook large"></i>
                                <span class="show-for-sr">Facebook</span>
                            </a>
                        </li>
                        <li class="instagram">
                            <a target="_blank" href="https://www.instagram.com/museum.crush/" title="Follow Museum Crush on Instagram">
                                <i class="fi-social-instagram large"></i>
                                <span class="show-for-sr">Instagram</span>
                            </a>
                        </li>
                        <li class="pinterest">
                            <a target="_blank" href="https://uk.pinterest.com/museumcrush/" title="Follow Museum Crush on Pinterest">
                                <i class="fi-social-pinterest large"></i>
                                <span class="show-for-sr">Pinterest</span>
                            </a>
                        </li>
                    </ul>
                </div>

                <div class="small-6 medium-3 small-centered columns">
                    <img src="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/themes/museum_crush/assets/images/culture24_logo.png" alt="culture24 logo" title="a new thing from Culture24">
                </div>

                <div class="small-12 small-centered medium-8 columns">
                    <nav role="navigation">
                        <ul id="menu-footer-menu" class="menu"><li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://museumcrush.org/about/">About</a></li>
<li id="menu-item-3139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3139"><a href="https://museumcrush.org/add-your-listings/">Add listings</a></li>
<li id="menu-item-3156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3156"><a href="https://museumcrush.org/get-involved/">Get involved</a></li>
<li id="menu-item-4990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4990"><a href="https://museumcrush.org/email-digest/">Email digest</a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3140"><a href="https://museumcrush.org/contact-us/">Contact us</a></li>
<li id="menu-item-3215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3215"><a href="https://museumcrush.org/terms-and-conditions/">Ts &#038; Cs</a></li>
<li id="menu-item-8153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8153"><a href="https://museumcrush.org/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="https://museumcrush.org/accessing-this-website/">Accessibility</a></li>
</ul>                    </nav>
                </div>

                <div class="small-12 columns">
                    <div class="medium-6 small-12 columns ">
                        <a href="http://www.artscouncil.org.uk">
                            <img src="https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/themes/museum_crush/assets/images/arts_council.gif" alt="Arts council logo" title="" class="aclogo">
                        </a>
                    </div>
                </div>

                <div class=" small-12 columns">
                    <div class="medium-6 small-12 columns">
                        <p class="source-org copyright footnote">&copy; 2020 Museum Crush.</p>
                    </div>
                    <div class="medium-6 small-12 columns">
                        <p class="SIcredit footnote">Branding & design by <a href="http://www.smithandwonder.com/">StudioSmith&Wonder</a><br/>
                        Site design and build by <a href="http://www.surfaceimpression.digital/">Surface Impression.</a></p>
                    </div>
                </div>

                <div class="small-1 small-push-11">
                    <a href="#top" class="backToTop row" title="back to top"><span class="show-for-sr">Top</span></a>
                </div>

            </div> <!-- end #inner-footer -->
        </footer> <!-- end .footer -->
    </div>  <!-- end .main-content -->
</div> <!-- end .off-canvas-wrapper -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='2272b8dce713a530e20efdf9a4d4692b';
hf4V='ee65e450a1d29c56490e2d7840d5b4e7';
cm4S="form[action='https://museumcrush.org/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript'>
/* <![CDATA[ */
var archive_data = {"page":"0","name":"how-the-youth-club-archive-is-building-the-museum-of-youth-culture","paged":"0","ajax_url":"https:\/\/museumcrush.org\/wp-admin\/admin-ajax.php","category_name":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/themes/museum_crush/assets/js/archive_ajax.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/themes/museum_crush/vendor/what-input/dist/what-input.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/themes/museum_crush/vendor/foundation-sites/dist//js/foundation.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-content/themes/museum_crush/assets/js/scripts.js?ver=1590067663'></script>
<script type='text/javascript' src='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://1rs84j3vm0ob2asu30vmou8p-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.js?ver=5.3.3'></script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button" aria-label="Ok">Ok</a><a href="https://museumcrush.org/how-the-youth-club-archive-is-building-the-museum-of-youth-culture/" target="_self" id="cn-more-info" class="cn-more-info cn-button wp-default button" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
<script type="text/javascript">
;(function($){

    var $map, map, lat, lng, marker, marker_postition, infowindow, infowindow_content, geocoder, geocode_address;

    initMap = function(){

        $map = $('#map_panel');

        if( ! $map.length ) return false;

        lat = $map.attr( 'data-latitude' );
        lng = $map.attr( 'data-longitude' );

        if( lat && lng ){
            marker_postition = new google.maps.LatLng( lat,lng );

            buildMap();
        } else {

            /**
             * If we do not have the latitude and longitude
             * then get them via geocoding
             */
            geocoder = new google.maps.Geocoder();

            geocode_address = $map.attr( 'data-street' ) + ' '
                            + $map.attr( 'data-town' ) + ' '
                            + $map.attr( 'data-county' ) + ' '
                            + $map.attr( 'data-postcode' ) + ' '
                            + $map.attr( 'data-country' );

            geocoder.geocode( { 'address' : geocode_address }, function( results, status ){

                if( 'OK' == status ){

                    marker_postition = results[0].geometry.location;
                    buildMap();
                } else {

                    if( window.console ){
                        console.log( 'Cannot build map because of reasons.' );
                        console.log( status );
                    }
                }
            });
        }
    }

    buildMap = function(){

        infowindow_content = '<div id="infowindow_content">';
        infowindow_content+= 	'<h1 style="font-size:2em;">' + $map.attr( 'data-title' ) + '</h1>';
        infowindow_content+= 	'<div class="row">';
        infowindow_content+= 		'<ul>'
        infowindow_content+= 			'<li style="font-size:1em;">' + $map.attr( 'data-street' ) + '</li>';
        infowindow_content+= 			'<li style="font-size:1em;">' + $map.attr( 'data-town' ) + '</li>';
        infowindow_content+= 			'<li style="font-size:1em;">' + $map.attr( 'data-county' ) + '</li>';
        infowindow_content+= 			'<li style="font-size:1em;">' + $map.attr( 'data-postcode' ) + '</li>';
        infowindow_content+= 			'<li style="font-size:1em;">' + $map.attr( 'data-country' ) + '</li>';
        infowindow_content+= 		'</ul>';
        infowindow_content+= 	'</div>';
        infowindow_content+= '</div>';

        infowindow = new google.maps.InfoWindow({
            content: infowindow_content
        });

        map = new google.maps.Map( document.getElementById( 'map_panel' ), {
            zoom: 14,
            center : marker_postition,
            scrollwheel: false,
            mapTypeControl: true,
            mapTypeControlOptions: {
                style: google.maps.MapTypeControlStyle.HORIZONTAL_BAR,
                position: google.maps.ControlPosition.TOP_CENTER
            },
            zoomControl: true,
            zoomControlOptions: {
                position: google.maps.ControlPosition.LEFT_CENTER
            },
            scaleControl: true,
            streetViewControl: true,
            streetViewControlOptions: {
                position: google.maps.ControlPosition.LEFT_TOP
            },
            fullscreenControl: true
        } );

        marker = new google.maps.Marker({
            position: marker_postition,
            map: map
        });

        google.maps.event.addListener( marker, 'click', function( evt ){

            infowindow.open( map, marker );
        });
    }
})( jQuery )
</script>

<script async defer src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD8gZBA0adYoNRYZTI20KO3cIhnR8liVco&callback=initMap"></script>
</body>

</html> <!-- end page -->
