<!doctype html>
<html class="no-js"  lang="en-GB">
	<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-HGGGN0FJSS"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-HGGGN0FJSS');
</script>
		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<!-- Open Graph - edit as needed -->
					<meta property="og:title" content="Open The Box again: Plymouth&#8217;s new museum and Art Gallery shines" />
				<meta property="og:type" content="website" />
					<meta property="og:image" content="https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Tudor-doorframe-and-graphic-in-Active-Archives-gallery-1024x683.jpg" />
				<meta property="og:url" content="https://museumcrush.org/open-the-box-again-plymouths-new-museum-and-art-gallery-shines/" />
					<meta property="og:description" content="The Box opens once again to remind the people of Plymouth of the riches of city's collections Despite being open for a total of just nine weeks, the Box in Plymouth was the largest museum to open in 2020 and..." />
				<meta property="og:site_name" content="Museum Crush" />
		<meta name="twitter:card" content="summary" />
		<!-- <meta name="twitter:site" content="@example" /> -->
		<!-- <meta name="twitter:creator" content="@msexample" /> -->
		<!-- <meta property="fb:admins" content="USER_ID"/> -->

		<!-- If Site Icon isn't set in customizer -->
		
		<link rel="pingback" href="https://museumcrush.org/xmlrpc.php">

		<title>Open The Box again: Plymouth&#8217;s new museum and Art Gallery shines &#8211; Museum Crush</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Museum Crush &raquo; Feed" href="https://museumcrush.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Museum Crush &raquo; Comments Feed" href="https://museumcrush.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Museum Crush &raquo; Open The Box again: Plymouth&#8217;s new museum and Art Gallery shines Comments Feed" href="https://museumcrush.org/open-the-box-again-plymouths-new-museum-and-art-gallery-shines/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://museumcrush.org/wp-includes/css/dist/block-library/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='SI-C24-house-style-css'  href='https://museumcrush.org/wp-content/plugins/SI_C24_api_shortcode_ui/css/style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-for-wp-css'  href='https://museumcrush.org/wp-content/plugins/fancybox-for-wordpress/assets/css/fancybox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-style-css'  href='https://museumcrush.org/wp-content/plugins/ultimate-faqs/css/ewd-ufaq-styles.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-rrssb-css'  href='https://museumcrush.org/wp-content/plugins/ultimate-faqs/css/rrssb-min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://museumcrush.org/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='motion-ui-css-css'  href='https://museumcrush.org/wp-content/themes/museum_crush/vendor/motion-ui/dist/motion-ui.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css-css'  href='https://museumcrush.org/wp-content/themes/museum_crush/vendor/foundation-sites/dist/css/foundation.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://museumcrush.org/wp-content/themes/museum_crush/assets/css/style.css?ver=1621739612' type='text/css' media='all' />
<script type='text/javascript' src='https://museumcrush.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://museumcrush.org/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://museumcrush.org/wp-content/plugins/fancybox-for-wordpress/assets/js/jquery.fancybox.js?ver=1.3.4'></script>
<link rel='https://api.w.org/' href='https://museumcrush.org/wp-json/' />
<link rel="canonical" href="https://museumcrush.org/open-the-box-again-plymouths-new-museum-and-art-gallery-shines/" />
<link rel='shortlink' href='https://museumcrush.org/?p=12736' />
<link rel="alternate" type="application/json+oembed" href="https://museumcrush.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuseumcrush.org%2Fopen-the-box-again-plymouths-new-museum-and-art-gallery-shines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://museumcrush.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuseumcrush.org%2Fopen-the-box-again-plymouths-new-museum-and-art-gallery-shines%2F&#038;format=xml" />

<!-- Fancybox for WordPress v3.3.1 -->
<style type="text/css">
	.fancybox-slide--image .fancybox-content{background-color: #FFFFFF}div.fancybox-caption{display:none !important;}
	
	img.fancybox-image{border-width:0px;border-color:#FFFFFF;border-style:solid;height:auto;}
	div.fancybox-bg{background-color:rgba(0,0,0,0.8);opacity:1 !important;}div.fancybox-content{border-color:#FFFFFF}
	
	div.fancybox-content{background-color:#FFFFFF}
	
	
	
	
	div.fancybox-caption p.caption-title{display:inline-block}
	div.fancybox-caption p.caption-title{font-size:14px}
	div.fancybox-caption p.caption-title{color:#fff}
	div.fancybox-caption {color:#000000}div.fancybox-caption {position:relative;max-width:50%;margin:0 auto;min-width:480px;padding:15px;}div.fancybox-caption p.caption-title{position:relative;left:0;right:0;margin:0 auto;top:0px;color:#fff;}
</style><script type="text/javascript">
	jQuery(function () {

		var mobileOnly = false;
		
		if (mobileOnly) {
			return;
		}

		jQuery.fn.getTitle = function () { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
			var arr = jQuery("a[data-fancybox]");
									jQuery.each(arr, function() {
										var title = jQuery(this).children("img").attr("title");
										 var caption = jQuery(this).next("figcaption").html();
                                        if(caption && title){jQuery(this).attr("title",title+" " + caption)}else if(title){ jQuery(this).attr("title",title);}else if(caption){jQuery(this).attr("title",caption);}
									});			}

		// Supported file extensions

				var thumbnails = jQuery("a:has(img)").not(".nolightbox").not('.envira-gallery-link').not('.ngg-simplelightbox').filter(function () {
			return /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href'))
		});
		

		// Add data-type iframe for links that are not images or videos.
		var iframeLinks = jQuery('.fancyboxforwp').filter(function () {
			return !/\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href'))
		}).filter(function () {
			return !/vimeo|youtube/i.test(jQuery(this).attr('href'))
		});
		iframeLinks.attr({"data-type": "iframe"}).getTitle();

				// Gallery All
		thumbnails.addClass("fancyboxforwp").attr("data-fancybox", "gallery").getTitle();
		iframeLinks.attr({"data-fancybox": "gallery"}).getTitle();

		// Gallery type NONE
		
		// Call fancybox and apply it on any link with a rel atribute that starts with "fancybox", with the options set on the admin panel
		jQuery("a.fancyboxforwp").fancyboxforwp({
			loop: false,
			smallBtn: true,
			zoomOpacity: "auto",
			animationEffect: "fade",
			animationDuration: 500,
			transitionEffect: "fade",
			transitionDuration: "300",
			overlayShow: true,
			overlayOpacity: "0.8",
			titleShow: true,
			titlePosition: "over",
			keyboard: true,
			showCloseButton: true,
			arrows: true,
			clickContent:false,
			clickSlide: "close",
			mobile: {
				clickContent: function (current, event) {
					return current.type === "image" ? "toggleControls" : false;
				},
				clickSlide: function (current, event) {
					return current.type === "image" ? "close" : "close";
				},
			},
			wheel: false,
			toolbar: true,
			preventCaptionOverlap: true,
			onInit: function() { },			onDeactivate
	: function() { },		beforeClose: function() { },			afterShow: function(instance) { jQuery( ".fancybox-image" ).on("click", function( ){ ( instance.isScaledDown() ) ? instance.scaleToActual() : instance.scaleToFit() }) },				afterClose: function() { },					caption : function( instance, item ) {var title ="";if("undefined" != typeof jQuery(this).context ){var title = jQuery(this).context.title;} else { var title = ("undefined" != typeof jQuery(this).attr("title")) ? jQuery(this).attr("title") : false;}var caption = jQuery(this).data('caption') || '';if ( item.type === 'image' && title.length ) {caption = (caption.length ? caption + '<br />' : '') + '<p class="caption-title">'+title+'</p>' ;}return caption;},
		afterLoad : function( instance, current ) {current.$content.append('<div class=\"fancybox-custom-caption\" style=\" position: absolute;left:0;right:0;color:#000;padding-top:10px;bottom:0;margin:0 auto;text-align:center; \">' + current.opts.caption + '</div>');},
			})
		;

			})
</script>
<!-- END Fancybox for WordPress -->
    <script type="text/javascript">
        var ajaxurl = 'https://museumcrush.org/wp-admin/admin-ajax.php';
    </script>
<link rel="amphtml" href="https://museumcrush.org/open-the-box-again-plymouths-new-museum-and-art-gallery-shines/amp/"><link rel="icon" href="https://museumcrush.org/wp-content/uploads/2017/02/favicon_MC-125x125.png" sizes="32x32" />
<link rel="icon" href="https://museumcrush.org/wp-content/uploads/2017/02/favicon_MC-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://museumcrush.org/wp-content/uploads/2017/02/favicon_MC-300x300.png" />
<meta name="msapplication-TileImage" content="https://museumcrush.org/wp-content/uploads/2017/02/favicon_MC-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			@media screen and (min-width: 40em), all{
	.featured_todos .medium-4{
/* 		width:33%; */
	}
	
}

/*#cookie-notice{
  font-size:1em;
}*/
#cookie-notice .cn-button {
  margin-bottom: 0;
  text-shadow: none;
  border: 0;
  font-size: 12px;
  color: #000;
  font-family: sans-serif;
  line-height: 18px;
  padding: 2px 12px;
  font-weight: 600;
  border-radius: 3px 3px 3px 3px;
}
#cookie-notice .cn-button:hover{
    background: #da63a3;
    color: #FEFEEE;
    border: 0;
}
 @media screen and (max-width: 39.9375em) {
    .cn-bottom {
      top: 0;
			bottom:initial;
    } 
    /* fudge the cookie notice plugin to be at the top on mobile */

  }		</style>
		
        <meta name="p:domain_verify" content="6fcf5fc2df8b46969f61de602e514a50"/>
        <link rel="stylesheet" href="/wp-content/themes/museum_crush/vendor/foundation-sites/foundation-icons/foundation-icons.css" />

        <script>
            (function(d) {
                var config = {
                    kitId: 'fyo6axi',
                    scriptTimeout: 3000,
                    async: true
                },
                h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
            })(document);
        </script>
        <!-- Google analytics -->
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-6394382-9', 'auto', {'useAmpClientId': true});
            ga('send', 'pageview');

        </script>
<!-- adsense -->
<script data-ad-client="ca-pub-9645783219071474" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    </head>

	<!-- Uncomment this line if using the Off-Canvas Menu -->

	<body class="post-template-default single single-post postid-12736 single-format-standard notloaded" id="top">

		<div id="mc-signup-iframe">
	<iframe id="mc-signup-iframe-inner" src="https://museumcrush.org/wp-content/themes/museum_crush/mc-signup.php"></iframe>
	<a id="close-mc-signup"></a>
</div>
		<div class="off-canvas-wrapper">

			<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
	<ul id="menu-primary-nav" class="vertical menu" data-accordion-menu><li id="menu-item-1847" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1847 current-menu-item"><a href="https://museumcrush.org/articles/">to read</a></li>
<li id="menu-item-2559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2559"><a href="/todo/">to do</a></li>
</ul></div>
			<div class="off-canvas-content" data-off-canvas-content>

				<header class="header" role="banner">
					 <!-- This navs will be applied to the topbar, above all content
						  To see additional nav styles, visit the /parts directory -->
					
<div class="title-bar row">
	<div  class="show-for-small-only" data-responsive-toggle="top-bar-menu" data-hide-for="medium">

        <div class="top-bar-left small-10 columns">
            <ul class="menu">
                <li><a href="/home/" title="Museum Crush" class="mobile_logo"><img src="/wp-content/themes/museum_crush/assets/images/MClogo_text.svg" alt="Museum Crush"></a></li>
            </ul>
        </div>

        <div class="top-bar-right small-2 columns">
            <div id="nav-icon" data-toggle>
                <span></span>
                <span></span>
                <span></span>
                <span></span>
                <span></span>
                <span></span>
            </div>
        </div>
    </div>

    <div class="medium-3 large-2 columns show-for-medium" >
        <ul class="menu full-logo">
            <li><a href="/home/" title="Museum Crush" ><img src="/wp-content/themes/museum_crush/assets/images/MClogo.svg" alt="Museum Crush"></a></li>
        </ul>
    </div>

    <div class="medium-9 large-10 columns">
        <div id="top-bar-menu">
            <ul id="menu-primary-nav-1" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1847 current-menu-item"><a href="https://museumcrush.org/articles/">to read</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2559"><a href="/todo/">to do</a></li>
</ul>        </div>

                <form id="searchform" role="search" method="get" class="search-form" action="https://museumcrush.org/">

	<label id="search-label">
	<a class="close_form">X</a>
		<span class="screen-reader-text show-for-sr">Search for:</span>
		<input type="search" class="search-field" placeholder="Search for articles..." value="" name="s" title="Search for:" />

	</label>
	<input type="submit" class="search-submit button" value="Search" />


	
</form>    </div>

    
	<div class="small-12 medium-9 large-10 columns cat_nav_container">
		<div class="category-nav ">

			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-7757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7757"><a href="https://museumcrush.org/category/curious/">Curious</a></li>
<li id="menu-item-2130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2130"><a href="https://museumcrush.org/category/archaeology/">Archaeology</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2134"><a href="https://museumcrush.org/category/history/">History</a></li>
<li id="menu-item-7601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7601"><a href="https://museumcrush.org/category/history/womens-history/">Women&#8217;s History</a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2132"><a href="https://museumcrush.org/category/art/">Art</a></li>
<li id="menu-item-2135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2135"><a href="https://museumcrush.org/category/military-history/">Military History</a></li>
<li id="menu-item-7288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7288"><a href="https://museumcrush.org/email-digest/">Email digest</a></li>
<li id="menu-item-10944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10944"><a href="https://museumcrush.org/how-can-museum-crush-help-you-reach-audiences-online/">For museums</a></li>
</ul></div>
			<div class="cat_all"><a><span class="show-for-sr">View all categories</span></a></div>
		</div>
	</div>
    
</div>

				</header> <!-- end .header -->
			
<div id="content">

	<div id="inner-content" class="row">

		<main id="main" class="medium-12 columns" role="main">
		
		    
<article id="post-12736" class="post-12736 post type-post status-publish format-standard has-post-thumbnail hentry category-archaeology category-art category-cultural-history category-exhibitions category-history category-natural-history tag-feature" role="article" itemscope itemtype="http://schema.org/BlogPosting" data-template="loop-single-php">
    <header class="article-header">
        <div class="meta_field clearfix">

                    <div>
                <span class="timer">
                    <span style="height:70%"></span>
                </span>
                <span>7 min read </span>
            </div>

        
        </div>

        <h1 class="entry-title single-title" itemprop="headline">Open The Box again: Plymouth&#8217;s new museum and Art Gallery shines
        <a class="commentsLink" title="comment on Open The Box again: Plymouth&#8217;s new museum and Art Gallery shines" href="https://museumcrush.org/open-the-box-again-plymouths-new-museum-and-art-gallery-shines/#respond"></a>        </h1>

        
<p class="byline">
	by <a href="https://museumcrush.org/author/richard/" title="Posts by Richard Moss" rel="author">Richard Moss</a>, 21-05-21  
	 
		<a href="/articles/" class="post posttype">Post</a></p>	
				<div class="share-btns">
					<div id="fb-root"></div>
					<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v5.0&appId=253661547991374"></script>
					<div class="fb-share-button" data-href="/open-the-box-again-plymouths-new-museum-and-art-gallery-shines/" data-layout="button" data-size="small"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=%2Fopen-the-box-again-plymouths-new-museum-and-art-gallery-shines%2F%2F&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div>

					<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
					<a class="sbtn-twitter twitter-share-button" href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a>

					<a class="sbtn-email" title="Email a friend" href="#" onclick="javascript:window.location='mailto:?subject=Interesting information&body=I thought you might find this information interesting: ' + window.location;">Email</a>
				</div>

    </header> <!-- end article header -->

    <section class="entry-content" itemprop="articleBody">
			<div id="attachment_12793" style="width: 1610px" class="wp-caption aligncenter"><a href="https://museumcrush.org/wp-content/uploads/2021/05/Bronze-Age-Bracelet.jpg"><img aria-describedby="caption-attachment-12793" class="wp-image-12793 size-full" src="https://museumcrush.org/wp-content/uploads/2021/05/Bronze-Age-Bracelet.jpg" alt="close up of fragile bracelet made of bronze and precious stones" width="1600" height="901" srcset="https://museumcrush.org/wp-content/uploads/2021/05/Bronze-Age-Bracelet.jpg 1600w, https://museumcrush.org/wp-content/uploads/2021/05/Bronze-Age-Bracelet-300x169.jpg 300w, https://museumcrush.org/wp-content/uploads/2021/05/Bronze-Age-Bracelet-1024x577.jpg 1024w, https://museumcrush.org/wp-content/uploads/2021/05/Bronze-Age-Bracelet-768x432.jpg 768w, https://museumcrush.org/wp-content/uploads/2021/05/Bronze-Age-Bracelet-1536x865.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><p id="caption-attachment-12793" class="wp-caption-text">Bronze Age bracelet found at the White Horse. © Plymouth City Council, The Box</p></div>
<h2>The Box opens once again to remind the people of Plymouth of the riches of city&#8217;s collections</h2>
<p>Despite being open for a total of just nine weeks, the Box in Plymouth was the largest museum to open in 2020 and managed to squeeze an impressive 30,000 visitors through its doors before the last Covid lockdown closed it &#8211; and every other museum and gallery across the UK.</p>
<p>For its post-lockdown re-opening the Plymouth museum and history centre is serving up a series of major new exhibitions and displays to augment its already impressive permanent galleries, exhibition programme and attention grabbing collection of ships&#8217; figureheads.</p>
<div class="calloutBox clearfix "><h4 class="boxTitle">more like this</h4><div class="calloutBoxContent clearfix"><ul><li><a href="https://museumcrush.org/restored-ships-figureheads-installed-in-their-new-home-in-plymouth/">Restored ships&#8217; figureheads installed in their new home in Plymouth</a></li><li><a href="https://museumcrush.org/the-carta-marinas-medieval-monsters-of-the-deep/">The Carta Marina&#8217;s medieval monsters of the deep</a></li><li><a href="https://museumcrush.org/the-native-american-wampum-belt-telling-another-story-of-the-mayflower/">The Native American wampum belt telling another story of the Mayflower</a></li></ul></div></div>
<p>The ground-breaking Mayflower Exhibition, Mayflower 400: Legend and Legacy, originally opened in September 2020 and explores a variety of perspectives of the history of the eponymous ship that transported a group of English families to the New World in 1620.</p>
<p>Co-curated with the Wampanoag Advisory Committee to Plymouth 400 in the USA the exhibition saw tribal scholars and educators working in partnership with curators in Plymouth to present not just a European view of the new world but a Native American view of English colonisation.</p>
<div id="attachment_12797" style="width: 1610px" class="wp-caption aligncenter"><a href="https://museumcrush.org/wp-content/uploads/2021/05/Mayflower_-Legend-Legacy-exhibition-1-3.jpg"><img aria-describedby="caption-attachment-12797" class="wp-image-12797 size-full" src="https://museumcrush.org/wp-content/uploads/2021/05/Mayflower_-Legend-Legacy-exhibition-1-3.jpg" alt="gallerty photo showing manuscripts and Elizabethan era portraits" width="1600" height="1067" srcset="https://museumcrush.org/wp-content/uploads/2021/05/Mayflower_-Legend-Legacy-exhibition-1-3.jpg 1600w, https://museumcrush.org/wp-content/uploads/2021/05/Mayflower_-Legend-Legacy-exhibition-1-3-300x200.jpg 300w, https://museumcrush.org/wp-content/uploads/2021/05/Mayflower_-Legend-Legacy-exhibition-1-3-1024x683.jpg 1024w, https://museumcrush.org/wp-content/uploads/2021/05/Mayflower_-Legend-Legacy-exhibition-1-3-768x512.jpg 768w, https://museumcrush.org/wp-content/uploads/2021/05/Mayflower_-Legend-Legacy-exhibition-1-3-1536x1024.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><p id="caption-attachment-12797" class="wp-caption-text">Mayflower 200 exhibition. Photo Wayne Perry. © Plymouth City Council, The Box</p></div>
<div id="attachment_12798" style="width: 1010px" class="wp-caption aligncenter"><a href="https://museumcrush.org/wp-content/uploads/2021/05/Bone-Model_Credit_James-Bannister.jpg"><img aria-describedby="caption-attachment-12798" class="wp-image-12798 size-full" src="https://museumcrush.org/wp-content/uploads/2021/05/Bone-Model_Credit_James-Bannister.jpg" alt="a model ship made from bone" width="1000" height="1777" srcset="https://museumcrush.org/wp-content/uploads/2021/05/Bone-Model_Credit_James-Bannister.jpg 1000w, https://museumcrush.org/wp-content/uploads/2021/05/Bone-Model_Credit_James-Bannister-169x300.jpg 169w, https://museumcrush.org/wp-content/uploads/2021/05/Bone-Model_Credit_James-Bannister-576x1024.jpg 576w, https://museumcrush.org/wp-content/uploads/2021/05/Bone-Model_Credit_James-Bannister-768x1365.jpg 768w, https://museumcrush.org/wp-content/uploads/2021/05/Bone-Model_Credit_James-Bannister-864x1536.jpg 864w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p id="caption-attachment-12798" class="wp-caption-text">Bone ship model made by Napoleonic Prisoner of War. Photo James Bannister. © Plymouth City Council, The Box</p></div>
<p>Offering a richer understanding of the history of the founding of America, the exhibition acknowledges conflict with Native America and the impact of colonisation on the indigenous population using objects, images and ideas to explore early English attempts to colonise America.</p>
<p>It also details the lives of the passengers and those of the indigenous Wampanoag they encountered, as well as considering the cultural, demographic and personal legacies – from the women and children as well as the men – of the story from both sides of the Atlantic.</p>
<p>Accompanying this important exhibition is a major new display featuring a native American wampum belt created especially for The Box by 100 Wampanoag craftspeople alongside seven historic wampum belts on loan from the British Museum and Saffron Waldon Museum.</p>
<p>The latter is the first exhibition in the UK to be solely curated by the Wampanoag people and puts the native American experience of the colonisation of Massachusetts at its heart.</p>
<div id="attachment_12799" style="width: 1210px" class="wp-caption aligncenter"><a href="https://museumcrush.org/wp-content/uploads/2021/05/Natural-specimens.jpg"><img aria-describedby="caption-attachment-12799" class="wp-image-12799 size-full" src="https://museumcrush.org/wp-content/uploads/2021/05/Natural-specimens.jpg" alt="photo of display case filled with natural history specimens" width="1200" height="1787" srcset="https://museumcrush.org/wp-content/uploads/2021/05/Natural-specimens.jpg 1200w, https://museumcrush.org/wp-content/uploads/2021/05/Natural-specimens-201x300.jpg 201w, https://museumcrush.org/wp-content/uploads/2021/05/Natural-specimens-688x1024.jpg 688w, https://museumcrush.org/wp-content/uploads/2021/05/Natural-specimens-768x1144.jpg 768w, https://museumcrush.org/wp-content/uploads/2021/05/Natural-specimens-1031x1536.jpg 1031w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p id="caption-attachment-12799" class="wp-caption-text">The Natural History Collection. Photo by Wayne Perry. © Plymouth City Council, The Box</p></div>
<div id="attachment_12800" style="width: 1610px" class="wp-caption aligncenter"><a href="https://museumcrush.org/wp-content/uploads/2021/05/Calcite-Mineral_Credit_James-Bannister.jpg"><img aria-describedby="caption-attachment-12800" class="wp-image-12800 size-full" src="https://museumcrush.org/wp-content/uploads/2021/05/Calcite-Mineral_Credit_James-Bannister.jpg" alt="photo of a orange-coloured minerals" width="1600" height="901" srcset="https://museumcrush.org/wp-content/uploads/2021/05/Calcite-Mineral_Credit_James-Bannister.jpg 1600w, https://museumcrush.org/wp-content/uploads/2021/05/Calcite-Mineral_Credit_James-Bannister-300x169.jpg 300w, https://museumcrush.org/wp-content/uploads/2021/05/Calcite-Mineral_Credit_James-Bannister-1024x577.jpg 1024w, https://museumcrush.org/wp-content/uploads/2021/05/Calcite-Mineral_Credit_James-Bannister-768x432.jpg 768w, https://museumcrush.org/wp-content/uploads/2021/05/Calcite-Mineral_Credit_James-Bannister-1536x865.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><p id="caption-attachment-12800" class="wp-caption-text">Calcite Mineral. Photo James Bannister. © Plymouth City Council, The Box</p></div>
<div id="attachment_12808" style="width: 1210px" class="wp-caption aligncenter"><a href="https://museumcrush.org/wp-content/uploads/2021/05/Cine-Camera_017_Credit_James-Bannister.jpg"><img aria-describedby="caption-attachment-12808" class="size-full wp-image-12808" src="https://museumcrush.org/wp-content/uploads/2021/05/Cine-Camera_017_Credit_James-Bannister.jpg" alt="photo of a cine camera" width="1200" height="1500" srcset="https://museumcrush.org/wp-content/uploads/2021/05/Cine-Camera_017_Credit_James-Bannister.jpg 1200w, https://museumcrush.org/wp-content/uploads/2021/05/Cine-Camera_017_Credit_James-Bannister-240x300.jpg 240w, https://museumcrush.org/wp-content/uploads/2021/05/Cine-Camera_017_Credit_James-Bannister-819x1024.jpg 819w, https://museumcrush.org/wp-content/uploads/2021/05/Cine-Camera_017_Credit_James-Bannister-768x960.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p id="caption-attachment-12808" class="wp-caption-text">A cine camera featured in the Media Lab. © Plymouth City Council, The Box</p></div>
<p>Elsewhere in the museum a range of permanent galleries showcase the breadth of the city’s collection. The centrepiece of the Natural History Gallery is a life-sized, recreated mammoth inspired by a mammoth tooth discovered at Yealm Bridge Cavern on the nearby Kitley Estate. Fossils show that woolly mammoths were roaming Plymouth 35,000 years ago, alongside bears, cave lions, hyenas and woolly rhinos.</p>
<p>The mammoth and tooth is exhibited together with 3,000 other specimens beautifully displayed to show the wealth and beauty of a collection that includes insects, taxidermy, minerals and skeletons.</p>
<p>A Media Lab gallery celebrates the South West&#8217;s film and photographic heritage through istill and moving image as well as a large display of cameras and cine cameras, which complement the work of local photographers such as Roy Westlake, Dermot Fitzgerald and the City Engineers.</p>
<p>Other permanent galleries include the Port of Plymouth display, which travels from the Bronze Age to the modern day via objects like the UK’s only surviving Bronze Age bear pelt and an exquisite armband/ bracelet, which both came from the Whitehorse Hill burial cist on Dartmoor. Experts believe the cremation burial occurred c.1750-1600 BC but the cist, which is a kind of stone funerary box inserted into the hillside, was only excavated in 2011.</p>
<div class="newsletter"><div id="mc_embed_signup"><form action="//museumcrush.us1.list-manage.com/subscribe/post?u=1648cde8e865435059adf77c1&amp;id=4818210b39" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><h2>Enjoying this article? Get more stories like this delivered to your inbox.</h2><div class="mc-field-group"><label for="mce-EMAIL" class="show-for-sr">Email address  <span class="asterisk">*</span></label><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your email....."><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1648cde8e865435059adf77c1_4818210b39" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></div></form></div></div>
<p>The gallery also takes visitors back to Plymouth Sound and the arrival of a defeated Napoleon awaiting his fate on board a Royal Navy ship in the Devonport Dockyard, which progressed from building sailing ships to nuclear submarines over five centuries.</p>
<p>Taking an innovative approach to sharing the city’s archives, the new Active Archives Gallery delves deeper into the city&#8217;s history and welcomes visitors through an original Elizabethan wooden doorway into a 21st century archive facility where interactives reveal archives including the 1554 Queen Mary Charter.</p>
<p>More recent history can be explored via an interactive version of the Bomb Book which was a plotting record that traced and mapped all the bombs that fell across the city during the Blitz of World War Two. With its Royal Naval Dockyard, the city was a major target for the Luftwaffe who launched a total of 59 bombing attacks destroying and damaging thousands of houses. Virtually every civic building in the city was also destroyed in the bombing raids, which caused the death of 1,172 civilians and left thousands more injured.</p>
<div id="attachment_12801" style="width: 1610px" class="wp-caption aligncenter"><a href="https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Bomb-Book.jpg"><img aria-describedby="caption-attachment-12801" class="wp-image-12801 size-full" src="https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Bomb-Book.jpg" alt="photo of a open book in a display case " width="1600" height="1059" srcset="https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Bomb-Book.jpg 1600w, https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Bomb-Book-300x199.jpg 300w, https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Bomb-Book-1024x678.jpg 1024w, https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Bomb-Book-768x508.jpg 768w, https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Bomb-Book-1536x1017.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><p id="caption-attachment-12801" class="wp-caption-text">The Bomb Book. Photo Wayne Perry. © Plymouth City Council, The Box</p></div>
<div id="attachment_12802" style="width: 1610px" class="wp-caption aligncenter"><a href="https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Tudor-doorframe-and-graphic-in-Active-Archives-gallery.jpg"><img aria-describedby="caption-attachment-12802" class="wp-image-12802 size-full" src="https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Tudor-doorframe-and-graphic-in-Active-Archives-gallery.jpg" alt="close up of an old doorframe installed in a museum gallery" width="1600" height="1067" srcset="https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Tudor-doorframe-and-graphic-in-Active-Archives-gallery.jpg 1600w, https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Tudor-doorframe-and-graphic-in-Active-Archives-gallery-300x200.jpg 300w, https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Tudor-doorframe-and-graphic-in-Active-Archives-gallery-1024x683.jpg 1024w, https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Tudor-doorframe-and-graphic-in-Active-Archives-gallery-768x512.jpg 768w, https://museumcrush.org/wp-content/uploads/2021/05/The-Box-Tudor-doorframe-and-graphic-in-Active-Archives-gallery-1536x1024.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><p id="caption-attachment-12802" class="wp-caption-text">Entrance to the Active Archives Gallery. © Plymouth City Council, The Box</p></div>
<div id="attachment_12805" style="width: 1610px" class="wp-caption aligncenter"><a href="https://museumcrush.org/wp-content/uploads/2021/05/Detail-from-Queen-Mary-Charter-©-Plymouth-City-Council-The-Box.jpg"><img aria-describedby="caption-attachment-12805" class="size-full wp-image-12805" src="https://museumcrush.org/wp-content/uploads/2021/05/Detail-from-Queen-Mary-Charter-©-Plymouth-City-Council-The-Box.jpg" alt="photo of an illuminated manuscript " width="1600" height="1017" srcset="https://museumcrush.org/wp-content/uploads/2021/05/Detail-from-Queen-Mary-Charter-©-Plymouth-City-Council-The-Box.jpg 1600w, https://museumcrush.org/wp-content/uploads/2021/05/Detail-from-Queen-Mary-Charter-©-Plymouth-City-Council-The-Box-300x191.jpg 300w, https://museumcrush.org/wp-content/uploads/2021/05/Detail-from-Queen-Mary-Charter-©-Plymouth-City-Council-The-Box-1024x651.jpg 1024w, https://museumcrush.org/wp-content/uploads/2021/05/Detail-from-Queen-Mary-Charter-©-Plymouth-City-Council-The-Box-768x488.jpg 768w, https://museumcrush.org/wp-content/uploads/2021/05/Detail-from-Queen-Mary-Charter-©-Plymouth-City-Council-The-Box-1536x976.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><p id="caption-attachment-12805" class="wp-caption-text">Detail from Queen Mary Charter © Plymouth City Council, The Box</p></div>
<p>Another permanent gallery, exploring an important aspect of the city’s history of nautical exploration is 100 Journeys, which traces the stories of famous explorers and their discoveries, from Drake to Scott and beyond.</p>
<p>One of the city’s most famous sons and an English popular hero, Sir Frances Drake was Mayor of Plymouth in the 1580s, but his story is viewed from multiple angles including his links to the darker stories of colonialism and slavery.</p>
<p>As well his role in British historical escapades like the sacking of Cadiz for Elizabeth I, the gallery reveals how Drake accompanied his cousin, Sir John Hawkins, on England’s first Trans-Atlantic slaving voyages; an enslaved African man even featured in Hawkins’ coat-of-arms. 100 Journeys features letters written by Raleigh as well as archival material from Plymouth’s anti-slavery movement.</p>
<p>The city’s art collection also gets a new lease of life in the new museum and gallery, which holds the UK’s single largest collection of paintings by Joshua Reynolds (1723 &#8211; 1792) outside of London. Reynolds was born and lived most of his life in Plymouth and a new display highlights the Port Elliot Collection, which is a collection of rarely seen paintings by the leading portrait painters of the 18th century including Reynolds, George Romney and Thomas Lawrence.</p>
<p>Plymouth was home to the UK’s first hard-paste porcelain production and the collection of Plymouth and Bristol porcelain is the largest in the UK . Here it joins fine examples selected from a vast decorative art collection that encompasses ceramics, glass, furniture, costume, textiles, silver and contemporary craft.</p>
<p>As befits a museum and art gallery, contemporary art is also at the heart of The Box’s cultural offering and Making It, The Box’s launch exhibition, explores the relationship between Plymouth’s history of making and the craftmanship of contemporary art.</p>
<div id="attachment_12803" style="width: 1210px" class="wp-caption aligncenter"><a href="https://museumcrush.org/wp-content/uploads/2021/05/The-Box-section-of-mass-display-case-in-Our-Art.jpg"><img aria-describedby="caption-attachment-12803" class="wp-image-12803 size-full" src="https://museumcrush.org/wp-content/uploads/2021/05/The-Box-section-of-mass-display-case-in-Our-Art.jpg" alt="a display case with pots in it" width="1200" height="1828" srcset="https://museumcrush.org/wp-content/uploads/2021/05/The-Box-section-of-mass-display-case-in-Our-Art.jpg 1200w, https://museumcrush.org/wp-content/uploads/2021/05/The-Box-section-of-mass-display-case-in-Our-Art-197x300.jpg 197w, https://museumcrush.org/wp-content/uploads/2021/05/The-Box-section-of-mass-display-case-in-Our-Art-672x1024.jpg 672w, https://museumcrush.org/wp-content/uploads/2021/05/The-Box-section-of-mass-display-case-in-Our-Art-768x1170.jpg 768w, https://museumcrush.org/wp-content/uploads/2021/05/The-Box-section-of-mass-display-case-in-Our-Art-1008x1536.jpg 1008w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p id="caption-attachment-12803" class="wp-caption-text">One of the mass display cases in the Out Art section. © Plymouth City Council, The Box</p></div>
<div id="attachment_12804" style="width: 1610px" class="wp-caption aligncenter"><a href="https://museumcrush.org/wp-content/uploads/2021/05/Dorothy-Ward-Painting_062-copy_Credit_James-Bannister.jpg"><img aria-describedby="caption-attachment-12804" class="wp-image-12804 size-full" src="https://museumcrush.org/wp-content/uploads/2021/05/Dorothy-Ward-Painting_062-copy_Credit_James-Bannister.jpg" alt="paniting of a lighthouse standing above a town" width="1600" height="1067" srcset="https://museumcrush.org/wp-content/uploads/2021/05/Dorothy-Ward-Painting_062-copy_Credit_James-Bannister.jpg 1600w, https://museumcrush.org/wp-content/uploads/2021/05/Dorothy-Ward-Painting_062-copy_Credit_James-Bannister-300x200.jpg 300w, https://museumcrush.org/wp-content/uploads/2021/05/Dorothy-Ward-Painting_062-copy_Credit_James-Bannister-1024x683.jpg 1024w, https://museumcrush.org/wp-content/uploads/2021/05/Dorothy-Ward-Painting_062-copy_Credit_James-Bannister-768x512.jpg 768w, https://museumcrush.org/wp-content/uploads/2021/05/Dorothy-Ward-Painting_062-copy_Credit_James-Bannister-1536x1024.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><p id="caption-attachment-12804" class="wp-caption-text">Detail from &#8216;An Aerial View of Plymouth and Environs&#8217; by Dorothy Ward, 1933. © Plymouth City Council, The Box</p></div>
<p>Three new artworks have been permanently acquired for The Box including Antony Gormley’s LOOK II sculpture, which is sited on Plymouth Hoe; Leonor Antunes’ multi-coloured fused glass window inside St Luke’s Church, Sequences, Inversions and Permutations, which uses ancient glass and rope making techniques similar to those practiced in Plymouth for hundreds of years; and Eva Grubinger’s ‘Fender’ – a huge ship’s fender that sits at the entrance to the museum.</p>
<p>Alongside the new museum re-opening, the summer of 2021 also sees the July opening of the Grade II Listed Elizabethan House, which is an exceptional example of an Elizabethan boarding house that has undergone a six-year restoration. Visitors are promised an immersive, multi-sensory journey through Plymouth’s history alongside the people who lived there between 1599 and 1926 when the house was saved for the nation.</p>
<p>Smeaton’s Tower Lighthouse will also open to visitors once social distancing measures are fully lifted. Both venues are ticketed with further details on <a href="https://www.theboxplymouth.com/">the website</a>.</p>
<p>At a time when we are re-examining our own histories, exploring new narratives and looking forward to getting inside the collections of our museums after the last lockdown, The Box is an exciting addition to the museum bucket list.</p>


<div id="venue-AM605067" class="calloutBox clearfix venue api_data api-entry" data-template="c24_museums">

		<h4 class="boxTitle">venue</h4>
		<div class="calloutBoxContent">
		<div class="imagewrapper small-12 medium-4 columns">
										<a href="https://museumcrush.org/todo/?item_id=AM605067">
							<img src="/wp-content/themes/museum_crush/assets/images/placeholder.png" />
						</a>

						
					</div>	

						<div class="datawrapper small-12 medium-8 columns">
								<a href="https://museumcrush.org/todo/?item_id=AM605067"><h3>The Box</h3></a>
							
								<h4>Plymouth, Devon										
								</h4>

						
							
								<!-- <a href=""></a> -->
						
													<!-- <h5></h5> -->
							

							
						</div>
						<div class="summary">
							<p>The Box is a new cultural and heritage complex that completely transforms, extends and combines the original City Museum, Art Gallery and Central Library buildings and restores St Luke’s Church, to create new galleries, a striking elevated archive, learning and research facilities and the first public square to be built&hellip;</p>
						</div>

				</div>

</div><!-- #post-## -->

		</section> <!-- end article section -->

    <footer class="article-footer">

        
        <div class="categories">

            <h4>Categories</h4><ul class="post-categories">
	<li><a href="https://museumcrush.org/category/archaeology/" rel="category tag">Archaeology</a></li>
	<li><a href="https://museumcrush.org/category/art/" rel="category tag">Art</a></li>
	<li><a href="https://museumcrush.org/category/history/cultural-history/" rel="category tag">Cultural History</a></li>
	<li><a href="https://museumcrush.org/category/exhibitions/" rel="category tag">Exhibitions</a></li>
	<li><a href="https://museumcrush.org/category/history/" rel="category tag">History</a></li>
	<li><a href="https://museumcrush.org/category/science/natural-history/" rel="category tag">Natural History</a></li></ul>
        </div>
    </footer> <!-- end article footer -->

    
<div class="calloutBox clearfix">
    <h4 class="boxTitle">popular on Museum Crush</h4>
    <div class="calloutBoxContent">

        <div class="archivelist equalheights clearfix">
            <div class="archive-grid">

            
<div class="large-3point5 medium-3 columns panel" data-equalizer-watch>
    <article id="post-12738" class="post-12738 post type-post status-publish format-standard has-post-thumbnail hentry category-history category-military-history tag-popular" role="article">
        <section class="entry-content post" itemprop="articleBody">

            
            <a class="title thumb" href="https://museumcrush.org/huge-cache-of-scarborough-mans-letters-reveals-life-in-wwii/" rel="bookmark" title="Huge cache of Scarborough soldier&#8217;s letters reveals life in WWII">

                                    <div class="firstimage" data-interchange="[https://museumcrush.org/wp-content/uploads/2021/05/World-War-II-correspondence-©Tony-Bartholomew-11-300x226.jpg, small], [https://museumcrush.org/wp-content/uploads/2021/05/World-War-II-correspondence-©Tony-Bartholomew-11-300x226.jpg, medium], [https://museumcrush.org/wp-content/uploads/2021/05/World-War-II-correspondence-©Tony-Bartholomew-11-1024x771.jpg, large]"></div>
                
                <p>
                    <span class="posttype post">Post</span>

                    <span class="show-for-small-only">Huge cache of Scarborough soldier&#8217;s letters reveals life in WWII</span>
                    <span class="show-for-medium-only">Huge cache of Scarborough soldier&#8217;s letters reveals life in WWII</span>
                    <span class="show-for-large">Huge cache of Scarborough soldier&#8217;s letters reveals life in WWII</span>
                </p>
            </a>

        </section> <!-- end article section -->
    </article> <!-- end article -->
</div> <!-- end div -->

<div class="large-3point5 medium-3 columns panel" data-equalizer-watch>
    <article id="post-12637" class="post-12637 post type-post status-publish format-standard has-post-thumbnail hentry category-cultural-history category-curious category-design category-exhibitions category-fashion tag-popular" role="article">
        <section class="entry-content post" itemprop="articleBody">

            
            <a class="title thumb" href="https://museumcrush.org/its-shoephoria-for-the-fashion-museums-stunning-reopening-exhibition/" rel="bookmark" title="It&#8217;s Shoephoria for The Fashion Museum’s stunning re-opening exhibition">

                                    <div class="firstimage" data-interchange="[https://museumcrush.org/wp-content/uploads/2021/04/SH-2-Green-silk-damask-shoe-trimmed-with-gold-woven-braid-1730s-Fashion-Museum-Bath-300x223.jpg, small], [https://museumcrush.org/wp-content/uploads/2021/04/SH-2-Green-silk-damask-shoe-trimmed-with-gold-woven-braid-1730s-Fashion-Museum-Bath-300x223.jpg, medium], [https://museumcrush.org/wp-content/uploads/2021/04/SH-2-Green-silk-damask-shoe-trimmed-with-gold-woven-braid-1730s-Fashion-Museum-Bath-1024x762.jpg, large]"></div>
                
                <p>
                    <span class="posttype post">Post</span>

                    <span class="show-for-small-only">It&#8217;s Shoephoria for The Fashion Museum’s stunning re-opening exhibition</span>
                    <span class="show-for-medium-only">It&#8217;s Shoephoria for The Fashion Museum’s stunning re-opening ...</span>
                    <span class="show-for-large">It&#8217;s Shoephoria for The Fashion Museum’s stunning re-opening exhibition</span>
                </p>
            </a>

        </section> <!-- end article section -->
    </article> <!-- end article -->
</div> <!-- end div -->

<div class="large-3point5 medium-3 columns panel" data-equalizer-watch>
    <article id="post-8846" class="post-8846 post type-post status-publish format-standard has-post-thumbnail hentry category-curious category-design category-history category-science tag-popular" role="article">
        <section class="entry-content post" itemprop="articleBody">

            
            <a class="title thumb" href="https://museumcrush.org/a-visual-history-of-the-british-telephone-box/" rel="bookmark" title="A visual history of the British telephone box">

                                    <div class="firstimage" data-interchange="[https://museumcrush.org/wp-content/uploads/2019/04/Telephone-boxes-home-300x216.jpg, small], [https://museumcrush.org/wp-content/uploads/2019/04/Telephone-boxes-home-300x216.jpg, medium], [https://museumcrush.org/wp-content/uploads/2019/04/Telephone-boxes-home.jpg, large]"></div>
                
                <p>
                    <span class="posttype post">Post</span>

                    <span class="show-for-small-only">A visual history of the British telephone box</span>
                    <span class="show-for-medium-only">A visual history of the British telephone box</span>
                    <span class="show-for-large">A visual history of the British telephone box</span>
                </p>
            </a>

        </section> <!-- end article section -->
    </article> <!-- end article -->
</div> <!-- end div -->

<div class="large-3point5 medium-3 columns panel" data-equalizer-watch>
    <article id="post-14" class="post-14 post type-post status-publish format-standard has-post-thumbnail hentry category-archaeology category-history tag-popular post_formats-listicle" role="article">
        <section class="entry-content post" itemprop="articleBody">

            
            <a class="title thumb" href="https://museumcrush.org/top-ten-historical-facial-reconstructions/" rel="bookmark" title="The best historical facial reconstructions">

                                    <div class="firstimage" data-interchange="[https://museumcrush.org/wp-content/uploads/2016/08/Richard-100315-300x254.jpg, small], [https://museumcrush.org/wp-content/uploads/2016/08/Richard-100315-300x254.jpg, medium], [https://museumcrush.org/wp-content/uploads/2016/08/Richard-100315.jpg, large]"></div>
                
                <p>
                    <span class="posttype post">Post</span>

                    <span class="show-for-small-only">The best historical facial reconstructions</span>
                    <span class="show-for-medium-only">The best historical facial reconstructions</span>
                    <span class="show-for-large">The best historical facial reconstructions</span>
                </p>
            </a>

        </section> <!-- end article section -->
    </article> <!-- end article -->
</div> <!-- end div -->

<div class="large-3point5 medium-3 columns panel" data-equalizer-watch>
    <article id="post-4433" class="post-4433 post type-post status-publish format-standard has-post-thumbnail hentry category-archaeology category-best-places-to-see tag-popular post_formats-listicle" role="article">
        <section class="entry-content post" itemprop="articleBody">

            
            <a class="title thumb" href="https://museumcrush.org/britains-best-places-to-see-ancient-egyptian-artefacts/" rel="bookmark" title="Britain&#8217;s best places to see: Ancient Egyptian artefacts">

                                    <div class="firstimage" data-interchange="[https://museumcrush.org/wp-content/uploads/2017/08/bolton-300x200.jpg, small], [https://museumcrush.org/wp-content/uploads/2017/08/bolton-300x200.jpg, medium], [https://museumcrush.org/wp-content/uploads/2017/08/bolton-1024x683.jpg, large]"></div>
                
                <p>
                    <span class="posttype post">Post</span>

                    <span class="show-for-small-only">Britain&#8217;s best places to see: Ancient Egyptian artefacts</span>
                    <span class="show-for-medium-only">Britain&#8217;s best places to see: Ancient Egyptian artefacts</span>
                    <span class="show-for-large">Britain&#8217;s best places to see: Ancient Egyptian artefacts</span>
                </p>
            </a>

        </section> <!-- end article section -->
    </article> <!-- end article -->
</div> <!-- end div -->

            </div>
        </div>
    </div>
</div>

    
<div id="comments" class="comments-area">

	
				<div class="small-12 columns noComments">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="crunchify-text"> <h5>Add your comment</h5></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/open-the-box-again-plymouths-new-museum-and-art-gallery-shines/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://museumcrush.org/wp-comments-post.php?wpe-comment-post=museumcrush" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment" class="">Add your comments below:</label><textarea id="comment" name="comment" placeholder="e.g. this is the best article I have ever read. " cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">your name<span class="required">*</span></label><input id="author" placeholder="your name (no keywords)" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Your Email<span class="required">*</span></label><input id="email" placeholder="your-real-email@example.com" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12736' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='fc24b0451b2fec860fb8e8dd3e0066e1';
hf1V='b040d9a0328a59b7109b2e3528becc80';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
				</div>

		
			

</div><!-- #comments -->
</article> <!-- end article -->

		</main> <!-- end #main -->

		
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->


        <footer class="footer" role="contentinfo">
            <div id="inner-footer" class="row">
                <div class="large-5 medium-8 small-12 small-centered columns newsletter">

                    <form action="//museumcrush.us1.list-manage.com/subscribe/post?u=1648cde8e865435059adf77c1&amp;id=4818210b39" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <div id="mc_embed_signup_scroll">
                    	    <h2>sign up to our weekly digest</h2>
                            <div class="mc-field-group">
                    	        <label for="mce-EMAIL" class="show-for-sr">Email address  <span class="asterisk">*</span></label>
                    	        <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your email.....">
                    		    <div id="mce-responses" class="clear">
                    		        <div class="response" id="mce-error-response" style="display:none"></div>
                    		        <div class="response" id="mce-success-response" style="display:none"></div>
                    	        </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1648cde8e865435059adf77c1_4818210b39" tabindex="-1" value=""></div>
                                <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
                            </div>
                        </div>
                    </form>
                    <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script>
                    <script type='text/javascript'>
                        (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));
                        var $mcj = jQuery.noConflict(true);
                    </script>
                </div>

                <div class="row">
                    <ul class="social-share menu">
                        <li><h4>follow us:</h4></li>
                        <li class="twitter">
                            <a target="_blank" href="https://twitter.com/MuseumCrush" title="Follow Museum Crush on Twitter">
                                <i class="fi-social-twitter large"></i>
                                <span class="show-for-sr">Twitter</span>
                            </a>
                        </li>
                        <li class="facebook">
                            <a target="_blank" href="https://www.facebook.com/museumcrush/" title="Follow Museum Crush on facebook">
                                <i class="fi-social-facebook large"></i>
                                <span class="show-for-sr">Facebook</span>
                            </a>
                        </li>
                        <li class="instagram">
                            <a target="_blank" href="https://www.instagram.com/museum.crush/" title="Follow Museum Crush on Instagram">
                                <i class="fi-social-instagram large"></i>
                                <span class="show-for-sr">Instagram</span>
                            </a>
                        </li>
                        <li class="pinterest">
                            <a target="_blank" href="https://uk.pinterest.com/museumcrush/" title="Follow Museum Crush on Pinterest">
                                <i class="fi-social-pinterest large"></i>
                                <span class="show-for-sr">Pinterest</span>
                            </a>
                        </li>
                    </ul>
                </div>

                <div class="small-6 medium-3 small-centered columns">
                    <img src="/wp-content/themes/museum_crush/assets/images/culture24_logo.png" alt="culture24 logo" title="a new thing from Culture24">
                </div>

                <div class="small-12 small-centered medium-8 columns">
                    <nav role="navigation">
                        <ul id="menu-footer-menu" class="menu"><li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://museumcrush.org/about/">About</a></li>
<li id="menu-item-3139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3139"><a href="https://museumcrush.org/add-your-listings/">Add listings</a></li>
<li id="menu-item-3156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3156"><a href="https://museumcrush.org/get-involved/">Get involved</a></li>
<li id="menu-item-4990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4990"><a href="https://museumcrush.org/email-digest/">Email digest</a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3140"><a href="https://museumcrush.org/contact-us/">Contact us</a></li>
<li id="menu-item-3215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3215"><a href="https://museumcrush.org/terms-and-conditions/">Ts &#038; Cs</a></li>
<li id="menu-item-8153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8153"><a href="https://museumcrush.org/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="https://museumcrush.org/accessing-this-website/">Accessibility</a></li>
</ul>                    </nav>
                </div>

                <div class="small-12 columns">
                    <div class="medium-6 small-12 columns ">
                        <a href="http://www.artscouncil.org.uk">
                            <img src="/wp-content/themes/museum_crush/assets/images/arts_council.gif" alt="Arts council logo" title="" class="aclogo">
                        </a>
                    </div>
                </div>

                <div class=" small-12 columns">
                    <div class="medium-6 small-12 columns">
                        <p class="source-org copyright footnote">&copy; 2021 Museum Crush.</p>
                    </div>
                    <div class="medium-6 small-12 columns">
                        <p class="SIcredit footnote">Branding & design by <a href="http://www.smithandwonder.com/">StudioSmith&Wonder</a><br/>
                        Site design and build by <a href="http://www.surfaceimpression.digital/">Surface Impression.</a></p>
                    </div>
                </div>

                <div class="small-1 small-push-11">
                    <a href="#top" class="backToTop row" title="back to top"><span class="show-for-sr">Top</span></a>
                </div>

            </div> <!-- end #inner-footer -->
        </footer> <!-- end .footer -->
    </div>  <!-- end .main-content -->
</div> <!-- end .off-canvas-wrapper -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='fc24b0451b2fec860fb8e8dd3e0066e1';
hf4V='b040d9a0328a59b7109b2e3528becc80';
cm4S="form[action='https://museumcrush.org/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript'>
/* <![CDATA[ */
var archive_data = {"page":"0","name":"open-the-box-again-plymouths-new-museum-and-art-gallery-shines","paged":"0","ajax_url":"https:\/\/museumcrush.org\/wp-admin\/admin-ajax.php","category_name":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://museumcrush.org/wp-content/themes/museum_crush/assets/js/archive_ajax.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://museumcrush.org/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://museumcrush.org/wp-content/themes/museum_crush/vendor/what-input/dist/what-input.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://museumcrush.org/wp-content/themes/museum_crush/vendor/foundation-sites/dist//js/foundation.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://museumcrush.org/wp-content/themes/museum_crush/assets/js/scripts.js?ver=1621739612'></script>
<script type='text/javascript' src='https://museumcrush.org/wp-includes/js/comment-reply.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://museumcrush.org/wp-includes/js/wp-embed.js?ver=5.3.6'></script>

<script type="text/javascript">
;(function($){

    var $map, map, lat, lng, marker, marker_postition, infowindow, infowindow_content, geocoder, geocode_address;

    initMap = function(){

        $map = $('#map_panel');

        if( ! $map.length ) return false;

        lat = $map.attr( 'data-latitude' );
        lng = $map.attr( 'data-longitude' );

        if( lat && lng ){
            marker_postition = new google.maps.LatLng( lat,lng );

            buildMap();
        } else {

            /**
             * If we do not have the latitude and longitude
             * then get them via geocoding
             */
            geocoder = new google.maps.Geocoder();

            geocode_address = $map.attr( 'data-street' ) + ' '
                            + $map.attr( 'data-town' ) + ' '
                            + $map.attr( 'data-county' ) + ' '
                            + $map.attr( 'data-postcode' ) + ' '
                            + $map.attr( 'data-country' );

            geocoder.geocode( { 'address' : geocode_address }, function( results, status ){

                if( 'OK' == status ){

                    marker_postition = results[0].geometry.location;
                    buildMap();
                } else {

                    if( window.console ){
                        console.log( 'Cannot build map because of reasons.' );
                        console.log( status );
                    }
                }
            });
        }
    }

    buildMap = function(){

        infowindow_content = '<div id="infowindow_content">';
        infowindow_content+= 	'<h1 style="font-size:2em;">' + $map.attr( 'data-title' ) + '</h1>';
        infowindow_content+= 	'<div class="row">';
        infowindow_content+= 		'<ul>'
        infowindow_content+= 			'<li style="font-size:1em;">' + $map.attr( 'data-street' ) + '</li>';
        infowindow_content+= 			'<li style="font-size:1em;">' + $map.attr( 'data-town' ) + '</li>';
        infowindow_content+= 			'<li style="font-size:1em;">' + $map.attr( 'data-county' ) + '</li>';
        infowindow_content+= 			'<li style="font-size:1em;">' + $map.attr( 'data-postcode' ) + '</li>';
        infowindow_content+= 			'<li style="font-size:1em;">' + $map.attr( 'data-country' ) + '</li>';
        infowindow_content+= 		'</ul>';
        infowindow_content+= 	'</div>';
        infowindow_content+= '</div>';

        infowindow = new google.maps.InfoWindow({
            content: infowindow_content
        });

        map = new google.maps.Map( document.getElementById( 'map_panel' ), {
            zoom: 14,
            center : marker_postition,
            scrollwheel: false,
            mapTypeControl: true,
            mapTypeControlOptions: {
                style: google.maps.MapTypeControlStyle.HORIZONTAL_BAR,
                position: google.maps.ControlPosition.TOP_CENTER
            },
            zoomControl: true,
            zoomControlOptions: {
                position: google.maps.ControlPosition.LEFT_CENTER
            },
            scaleControl: true,
            streetViewControl: true,
            streetViewControlOptions: {
                position: google.maps.ControlPosition.LEFT_TOP
            },
            fullscreenControl: true
        } );

        marker = new google.maps.Marker({
            position: marker_postition,
            map: map
        });

        google.maps.event.addListener( marker, 'click', function( evt ){

            infowindow.open( map, marker );
        });
    }
})( jQuery )
</script>

<script async defer src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD8gZBA0adYoNRYZTI20KO3cIhnR8liVco&callback=initMap"></script>


</body>

</html> <!-- end page -->
